手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
峰回路转A
Lv.3
发表于 2020-7-29 23:03 复制 查看全部楼层
请老师和谐这个指标[[/attach]

附件

黄金版连板选股器.zip

1.44 KB, 下载次数: 14, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

峰回路转A
Lv.3
发表于 2020-7-29 23:01 复制 查看全部楼层
请老师和谐这个指标 黄金版连板选股器.zip (1.44 KB, 下载次数: 9)

举报

点亮(0) 扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2020-7-29 20:42 复制 查看全部楼层
本帖最后由 追风到 于 2020-7-29 20:44 编辑

已关注驿站,内有3个指标,老师费心

附件

056.rar

38.06 KB, 下载次数: 10, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-29 17:15 复制 查看全部楼层
俺要买机车 发表于 2020-7-29 10:28
老师好,里面有3个指标加密,请合谐。

密码:Vaigold18

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-29 17:14 复制 查看全部楼层
韩及看 发表于 2020-7-29 15:07
大大,你好,我好需要这个指标,能都抽空爆破一下,感激不尽!!!!!!!感恩!

{公式名称: 操盘线
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
操盘线:(MA(CLOSE,3)+MA(CLOSE,7)+MA(CLOSE,14)+MA(CLOSE,29))/4;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-29 17:13 复制 查看全部楼层
韩及看 发表于 2020-7-29 15:38
老师V5,期待您的出手!感谢

{公式名称: 天亮技术分析
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA(CLOSE,67);
XA_2:=MA(CLOSE,71);
XA_3:=MA(CLOSE,82);
XA_4:=MA(CLOSE,92);
XA_5:=MA(CLOSE,104);
XA_6:=MA(CLOSE,126);
XA_7:=EXPMA(CLOSE,33);
XA_8:=MA(CLOSE,148);
XA_9:=MA(CLOSE,60);
XA_10:=MA(CLOSE,70);
XA_11:=MA(CLOSE,81);
XA_12:=MA(CLOSE,93);
XA_13:=MA(CLOSE,103);
XA_14:=MA(CLOSE,125);
XA_15:=EXPMA(CLOSE,33);
XA_16:=MA(CLOSE,147);
XA_17:=MA(CLOSE,61);
XA_18:=MA(CLOSE,72);
XA_19:=MA(CLOSE,83);
XA_20:=MA(CLOSE,94);
XA_21:=MA(CLOSE,105);
XA_22:=MA(CLOSE,127);
XA_23:=EXPMA(CLOSE,33);
XA_24:=MA(CLOSE,146);
XA_25:=MA(CLOSE,65);
XA_26:=MA(CLOSE,76);
XA_27:=MA(CLOSE,87);
XA_28:=MA(CLOSE,98);
XA_29:=MA(CLOSE,109);
XA_30:=MA(CLOSE,131);
XA_31:=EXPMA(CLOSE,33);
XA_32:=MA(CLOSE,145);
XA_33:=100*SMA(EMA((XA_1-REF(XA_1,1))/REF(XA_1,1),3)*100,3,1);
XA_34:=100*SMA(EMA((XA_2-REF(XA_2,1))/REF(XA_2,1),3)*100,3,1);
XA_35:=100*SMA(EMA((XA_3-REF(XA_3,1))/REF(XA_3,1),3)*100,3,1);
XA_36:=100*SMA(EMA((XA_4-REF(XA_4,1))/REF(XA_4,1),3)*100,3,1);
XA_37:=100*SMA(EMA((XA_5-REF(XA_5,1))/REF(XA_5,1),3)*100,3,1);
XA_38:=100*SMA(EMA((XA_6-REF(XA_6,1))/REF(XA_6,1),3)*100,3,1);
XA_39:=100*SMA(EMA((XA_8-REF(XA_8,1))/REF(XA_8,1),3)*100,3,1);
XA_40:=100*(XA_33-REF(XA_33,1));
XA_41:=100*(XA_40-REF(XA_40,1));
XA_42:=100*(XA_34-REF(XA_34,1));
XA_43:=100*(XA_42-REF(XA_42,1));
XA_44:=100*(XA_35-REF(XA_35,1));
XA_45:=100*(XA_44-REF(XA_44,1));
XA_46:=100*(XA_36-REF(XA_36,1));
XA_47:=100*(XA_46-REF(XA_46,1));
XA_48:=100*(XA_37-REF(XA_37,1));
XA_49:=100*(XA_48-REF(XA_48,1));
XA_50:=100*(XA_38-REF(XA_38,1));
XA_51:=100*(XA_50-REF(XA_50,1));
XA_52:=100*(XA_39-REF(XA_39,1));
XA_53:=100*(XA_52-REF(XA_52,1));
XA_54:=100*SMA(EMA((XA_9-REF(XA_9,1))/REF(XA_9,1),3)*100,3,1);
XA_55:=100*SMA(EMA((XA_10-REF(XA_10,1))/REF(XA_10,1),3)*100,3,1);
XA_56:=100*SMA(EMA((XA_11-REF(XA_11,1))/REF(XA_11,1),3)*100,3,1);
XA_57:=100*SMA(EMA((XA_12-REF(XA_12,1))/REF(XA_12,1),3)*100,3,1);
XA_58:=100*SMA(EMA((XA_13-REF(XA_13,1))/REF(XA_13,1),3)*100,3,1);
XA_59:=100*SMA(EMA((XA_14-REF(XA_14,1))/REF(XA_14,1),3)*100,3,1);
XA_60:=100*SMA(EMA((XA_16-REF(XA_16,1))/REF(XA_16,1),3)*100,3,1);
XA_61:=100*(XA_54-REF(XA_54,1));
XA_62:=100*(XA_61-REF(XA_61,1));
XA_63:=100*(XA_55-REF(XA_55,1));
XA_64:=100*(XA_63-REF(XA_63,1));
XA_65:=100*(XA_56-REF(XA_56,1));
XA_66:=100*(XA_65-REF(XA_65,1));
XA_67:=100*(XA_57-REF(XA_57,1));
XA_68:=100*(XA_67-REF(XA_67,1));
XA_69:=100*(XA_58-REF(XA_58,1));
XA_70:=100*(XA_69-REF(XA_69,1));
XA_71:=100*(XA_59-REF(XA_59,1));
XA_72:=100*(XA_71-REF(XA_71,1));
XA_73:=100*(XA_60-REF(XA_60,1));
XA_74:=100*(XA_73-REF(XA_73,1));
XA_75:=100*SMA(EMA((XA_17-REF(XA_17,1))/REF(XA_17,1),3)*100,3,1);
XA_76:=100*SMA(EMA((XA_18-REF(XA_18,1))/REF(XA_18,1),3)*100,3,1);
XA_77:=100*SMA(EMA((XA_19-REF(XA_19,1))/REF(XA_19,1),3)*100,3,1);
XA_78:=100*SMA(EMA((XA_20-REF(XA_20,1))/REF(XA_20,1),3)*100,3,1);
XA_79:=100*SMA(EMA((XA_21-REF(XA_21,1))/REF(XA_21,1),3)*100,3,1);
XA_80:=100*SMA(EMA((XA_22-REF(XA_22,1))/REF(XA_22,1),3)*100,3,1);
XA_81:=100*SMA(EMA((XA_24-REF(XA_24,1))/REF(XA_24,1),3)*100,3,1);
XA_82:=100*(XA_75-REF(XA_75,1));
XA_83:=100*(XA_82-REF(XA_82,1));
XA_84:=100*(XA_76-REF(XA_76,1));
XA_85:=100*(XA_84-REF(XA_84,1));
XA_86:=100*(XA_77-REF(XA_77,1));
XA_87:=100*(XA_86-REF(XA_86,1));
XA_88:=100*(XA_78-REF(XA_78,1));
XA_89:=100*(XA_88-REF(XA_88,1));
XA_90:=100*(XA_79-REF(XA_79,1));
XA_91:=100*(XA_90-REF(XA_90,1));
XA_92:=100*(XA_80-REF(XA_80,1));
XA_93:=100*(XA_92-REF(XA_92,1));
XA_94:=100*(XA_81-REF(XA_81,1));
XA_95:=100*(XA_94-REF(XA_94,1));
XA_96:=100*SMA(EMA((XA_25-REF(XA_25,1))/REF(XA_25,1),3)*100,3,1);
XA_97:=100*SMA(EMA((XA_26-REF(XA_26,1))/REF(XA_26,1),3)*100,3,1);
XA_98:=100*SMA(EMA((XA_27-REF(XA_27,1))/REF(XA_27,1),3)*100,3,1);
XA_99:=100*SMA(EMA((XA_28-REF(XA_28,1))/REF(XA_28,1),3)*100,3,1);
XA_100:=100*SMA(EMA((XA_29-REF(XA_29,1))/REF(XA_29,1),3)*100,3,1);
XA_101:=100*SMA(EMA((XA_30-REF(XA_30,1))/REF(XA_30,1),3)*100,3,1);
XA_102:=100*SMA(EMA((XA_32-REF(XA_32,1))/REF(XA_32,1),3)*100,3,1);
XA_103:=100*(XA_96-REF(XA_96,1));
XA_104:=100*(XA_103-REF(XA_103,1));
XA_105:=100*(XA_97-REF(XA_97,1));
XA_106:=100*(XA_105-REF(XA_105,1));
XA_107:=100*(XA_98-REF(XA_98,1));
XA_108:=100*(XA_107-REF(XA_107,1));
XA_109:=100*(XA_99-REF(XA_99,1));
XA_110:=100*(XA_109-REF(XA_109,1));
XA_111:=100*(XA_100-REF(XA_100,1));
XA_112:=100*(XA_111-REF(XA_111,1));
XA_113:=100*(XA_101-REF(XA_101,1));
XA_114:=100*(XA_113-REF(XA_113,1));
XA_115:=100*(XA_102-REF(XA_102,1));
XA_116:=100*(XA_115-REF(XA_115,1));
XA_117:=XA_40+XA_61+XA_82+XA_103;
XA_118:=XA_42+XA_63+XA_84+XA_105;
XA_119:=XA_44+XA_65+XA_86+XA_107;
XA_120:=XA_46+XA_67+XA_88+XA_109;
XA_121:=XA_48+XA_69+XA_90+XA_111;
XA_122:=XA_50+XA_71+XA_92+XA_113;
XA_123:=XA_52+XA_73+XA_94+XA_115;
XA_124:=CLOSE>REF(CLOSE,1) AND SELLVOL>0 AND BUYVOL>0;
XA_125:=XA_124 AND XA_117>0 AND XA_118>0 AND XA_119>0 AND XA_120>0 AND XA_121>0 AND XA_122>0;
XA_126:=IF(XA_117>500 AND XA_117>REF(XA_117,1),1,0)+IF(XA_118>500 AND XA_118>REF(XA_118,1),1,0)+IF(XA_119>500 AND XA_119>REF(XA_119,1),1,0)+IF(XA_120>500 AND XA_120>REF(XA_120,1),1,0)+IF(XA_121>500 AND XA_121>REF(XA_121,1),1,0)+IF(XA_122>500 AND XA_122>REF(XA_122,1),1,0)+IF(XA_123>500 AND XA_123>REF(XA_123,1),1,0);
XA_127:=IF(REF(XA_126=7,1),1,0)=0 AND (XA_126=6 OR XA_126=7);
马走日:XA_125 AND XA_127;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-29 17:11 复制 查看全部楼层
股盼生资 发表于 2020-7-29 10:48
请老师看下这个老指标,谢谢!

{公式名称: 妖股连板必用
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=EMA(CLOSE,9);
XA_2:=(CLOSE+OPEN)/2;
XA_3:=MA(CLOSE,3);
XA_4:=MA(CLOSE,2*3);
XA_5:=MA(CLOSE,3*3);
XA_6:=MA(CLOSE,4*3);
XA_7:=MA((XA_3+XA_4+XA_5+XA_6)/4,5);
主升浪1:EMA(XA_1*1.14,5),COLORGREEN;
主升浪2:(EMA(XA_2,3)+EMA(XA_2,6)+EMA(XA_2,12)+EMA(XA_2,24))/4,COLORYELLOW,LINETHICK3;
XA_8:=EMA(EMA(EMA(CLOSE,2),2),2);
主升浪3:MA(XA_8,13)*0.999,COLORWHITE,LINETHICK2;
主升浪4:EMA(CLOSE,3),COLORRED;

举报

点亮(0) 扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:38 复制 查看全部楼层
老师V5,期待您的出手!感谢

附件

技术选股.rar

22.4 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:08 复制 查看全部楼层
先关注驿站,剩下的后面再说

举报

扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:07 复制 查看全部楼层
大大,你好,我好需要这个指标,能都抽空爆破一下,感激不尽!!!!!!!感恩!

附件

操盘线.zip

879 Bytes, 下载次数: 2, 下载积分: 理想币 -1 个

拜托拜托

举报

点亮(0) 扔鸡蛋(0) 回复

交易市场
Lv.2
发表于 2020-7-29 11:54 复制 查看全部楼层
顺势SSS 发表于 2020-7-29 08:28
不客气 麻烦关注一下我的驿站

已加入,谢谢老师!

举报

扔鸡蛋(0) 回复

股盼生资
Lv.3
发表于 2020-7-29 10:48 复制 查看全部楼层
请老师看下这个老指标,谢谢!

附件

888.zip

2.25 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

俺要买机车
Lv.3
发表于 2020-7-29 10:28 复制 查看全部楼层
财报7个公式.rar (27.03 KB, 下载次数: 15)

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-29 08:28 复制 查看全部楼层
交易市场 发表于 2020-7-28 20:56
感谢顺势老师的帮助,辛苦了!

不客气 麻烦关注一下我的驿站

举报

扔鸡蛋(0) 回复

交易市场
Lv.2
发表于 2020-7-28 20:56 复制 查看全部楼层
顺势SSS 发表于 2020-7-28 16:49
{公式名称: 复盘神器
公式描述:
参数数量: 4

感谢顺势老师的帮助,辛苦了!

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 16:49 复制 查看全部楼层
交易市场 发表于 2020-7-28 15:42
麻烦老师帮忙解一下,2个,谢谢了。多发了一个压缩文件,不会删了,麻烦了。


{公式名称: 复盘神器
公式描述:
参数数量: 4
参数1: 买入价, 最小: 0.1, 最大: 2000, 缺省: 10
参数2: 卖出价, 最小: 0.1, 最大: 2000, 缺省: 12
参数3: 买入日期, 最小: 101, 最大: 1231, 缺省: 601
参数4: 卖出日期, 最小: 103, 最大: 1231, 缺省: 610
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
买入价: Param#0 (0.10--2000.00)
卖出价: Param#1 (0.10--2000.00)
买入日期: Param#2 (101.00--1231.00)
卖出日期: Param#3 (103.00--1231.00)
用法注释:
公式源码:}
0;
买入时间:IF(DATE=1200000+买入日期,1,0);
DRAWTEXT(买入时间,1,2864),COLORYELLOW;
DRAWNUMBER(DATE=1200000+买入日期,2,买入价),COLORYELLOW;
卖出时间:IF(DATE=1200000+卖出日期,1,0);
DRAWTEXT(卖出时间,1,2865),COLORMAGENTA;
DRAWNUMBER(DATE=1200000+卖出日期,2,卖出价),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.9,0.2,0,2901);
DRAWTEXT_FIX(ISLASTBAR,0.9,0,0,1773);
DRAWNUMBER(ISLASTBAR,3,卖出价-买入价);
DRAWNUMBER(ISLASTBAR,4,(卖出价-买入价)*100/买入价);
DRAWTEXT_FIX(ISLASTBAR,0.5,0.2,0,2564);

{公式名称: 首板
公式描述: 首板
无参数
公式类型: 条件选股公式-未知
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=FINANCE(42)>5;
XG:XA_1 AND BARSLASTCOUNT(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE=HIGH)=1;


查看全部打赏
  • 交易市场+10理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 16:46 复制 查看全部楼层
戴志刚 发表于 2020-7-28 15:28
老师帮助和谐  谢谢

{公式名称: VOL-3$#####
公式描述:
参数数量: 2
参数1: M1, 最小: 1, 最大: 100, 缺省: 5
参数2: M2, 最小: 1, 最大: 100, 缺省: 10
公式类型: 技术指标公式-成交量型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
M1: Param#0 (1.00--100.00)
M2: Param#1 (1.00--100.00)
用法注释:无
公式源码:}
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,(-1),(-1)),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
XA_1:=1*AMOUNT;
XA_2:=1*MA(AMOUNT,5);
XA_3:=1*MA(AMOUNT,10);
XA_4:=HHV(XA_1,30)=XA_1;
XA_5:=HHV(XA_1,60)=XA_1;
XA_6:=HHV(XA_1,100)=XA_1;
XA_7:=HHV(XA_1,250)=XA_1;
STICKLINE(XA_4,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;
STICKLINE(XA_5,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;
STICKLINE(XA_6,VOLUME,VOLUME*0.7,1,0),COLORGREEN;
STICKLINE(XA_7,VOLUME,VOLUME*0.7,1,0),COLORFF7100;
XA_8:=LLV(XA_1,30)=XA_1;
XA_9:=LLV(XA_1,60)=XA_1;
XA_10:=LLV(XA_1,100)=XA_1;
XA_11:=LLV(XA_1,250)=XA_1;
STICKLINE(XA_8,(-50000),0,1,0),COLORMAGENTA;
STICKLINE(XA_9,(-50000),0,1,0),COLORYELLOW;
STICKLINE(XA_10,(-50000),0,1,0),COLORGREEN;
STICKLINE(XA_11,(-50000),0,1,0),COLORFF7100;
IF(CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

举报

点亮(0) 扔鸡蛋(0) 回复

交易市场
Lv.2
发表于 2020-7-28 15:42 复制 查看全部楼层
本帖最后由 交易市场 于 2020-7-28 15:44 编辑

麻烦老师帮忙解一下,2个,谢谢了。多发了一个压缩文件,不会删了,麻烦了。

附件

333.rar

3.57 KB, 下载次数: 2, 下载积分: 理想币 -1 个

333.rar

3.57 KB, 下载次数: 0, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

戴志刚
Lv.3
发表于 2020-7-28 15:28 复制 查看全部楼层
老师帮助和谐  谢谢

附件

32.rar

3.92 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 12:59 复制 查看全部楼层

兄弟不客气

举报

扔鸡蛋(0) 回复

深潜0号
Lv.2
发表于 2020-7-28 10:37 复制 查看全部楼层
本帖最后由 深潜0号 于 2020-7-28 12:18 编辑

已看到了,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 10:25 复制 查看全部楼层
沈无颜 发表于 2020-7-28 09:46
老师的截图,显示的代码,比前楼贴出来的多了好几行。前楼贴出的代码不全啊。

{公式名称: 大牛有形
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
A:EMA(CLOSE,6)-EMA(CLOSE,13);
B5:EMA(A,5);
Y13:EMA(A,13);
Y21:EMA(A,21);
XA_1:=EMA(A,34);
XA_2:=EMA(A,55);
XA_3:=EMA(A,89);
Y144:EMA(A,144),COLORGREEN,LINETHICK2;
R5:SQRT((Y13-Y144)*(Y13-Y144)+(Y21-Y144)*(Y21-Y144)+(XA_1-Y144)*(XA_1-Y144)+(XA_2-Y144)*(XA_2-Y144)+(XA_3-Y144)*(XA_3-Y144)),NODRAW;
BP1:IF(CROSS(B5,Y144),R5,DRAWNULL),NODRAW;
BP2:IF(CROSS(A,Y13),R5,DRAWNULL),NODRAW;
BP1N:BARSLAST(CROSS(B5,Y144)),NODRAW;
BP2N:BARSLAST(CROSS(A,Y13)),NODRAW;
美女N:BARSLASTCOUNT(A>B5 AND A>Y144),NODRAW;
美女N2:BARSLASTCOUNT(A>B5 AND A<Y144),NODRAW;
XA_4:=KDJ.K(9,3,3);
XA_5:=KDJ.D(9,3,3);
XA_6:=KDJ.J(9,3,3);
XA_7:=(XA_6+REF(XA_6,1))/2;
XA_8:=IF(CROSS(XA_6,XA_4),XA_7,0);
XA_9:=BARSLAST(CROSS(XA_6,XA_4));
XA_10:=REF(XA_7,XA_9);
XA_11:=REF(XA_5,XA_9);
XA_12:=IF(XA_8 AND XA_8>50 AND XA_8>XA_10,100,0);
XA_13:=BARSLAST(CROSS(XA_5,XA_6) AND XA_5>50);
XA_14:=BARSLAST(CROSS(XA_6,XA_5));
J减:XA_13<3 AND XA_6<REF(XA_6,1) AND (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND XA_5>50,NODRAW;
J加:XA_13<3 AND XA_6>REF(XA_6,1) AND (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND XA_5>50,NODRAW;
XA_15:=B5;
DRAWICON(CROSS(XA_15,Y144),Y144*0.95,9);
DRAWICON(CROSS(A,Y13),Y144*0.95,1);
STICKLINE(A>B5,B5,A,1,0),COLORRED;
STICKLINE(A<=B5,B5,A,1,0),COLORLIGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 10:24 复制 查看全部楼层

密码:zbs888

举报

扔鸡蛋(0) 回复

沈无颜
Lv.4
发表于 2020-7-28 09:46 复制 查看全部楼层

老师的截图,显示的代码,比前楼贴出来的多了好几行。前楼贴出的代码不全啊。

举报

点亮(0) 扔鸡蛋(0) 回复

沈无颜
Lv.4
发表于 2020-7-28 09:44 复制 查看全部楼层
深潜0号 发表于 2020-7-27 10:05
老师,麻烦再检查一下,解码的不全,上面的图是原图,下面的是解码图

加2行代码:
STICKLINE(A>B5,B5,A,1,0),COLORRED;
STICKLINE(A<B5,B5,A,1,0),COLORLIGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 09:20 复制 查看全部楼层
深潜0号 发表于 2020-7-27 10:05
老师,麻烦再检查一下,解码的不全,上面的图是原图,下面的是解码图

5432.jpg 我新建测试正常

附件

5432.jpg

举报

扔鸡蛋(0) 回复

戴志刚
Lv.3
发表于 2020-7-28 09:17 复制 查看全部楼层
请老师帮忙

附件

VOL量能柱.rar

450 Bytes, 下载次数: 10, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

乐乐51
Lv.3
发表于 2020-7-28 09:09 复制 查看全部楼层

你都不爬楼的吗

举报

扔鸡蛋(0) 回复

顾屏
Lv.4
发表于 2020-7-28 08:49 复制 查看全部楼层

谢谢大师

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.2
发表于 2020-7-28 08:45 复制 查看全部楼层
顾屏 发表于 2020-7-27 16:01
大师:感谢您的不辞辛劳的付出,不过貌似解出的不是我发的附件里的指标。正好还有一个指标想要源码改一下 ...

和谐完毕 查收

附件

3个.zip

3.17 KB, 下载次数: 41, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表