手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
老刘A
Lv.3
发表于 2020-7-30 14:45 复制 查看全部楼层
顺势SSS 发表于 2020-7-30 08:54
{公式名称: 涨停难逃
公式描述:
无参数

谢谢老师!

举报

扔鸡蛋(0) 回复

辰丶
Lv.3
发表于 2020-7-30 14:28 复制 查看全部楼层
请老师帮忙和谐一下,感谢老师!

附件

分时观盘D.rar

1.14 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

紫儿1
Lv.2
发表于 2020-7-30 11:48 复制 查看全部楼层
请老师帮忙。谢谢!

附件

2个.rar

10.44 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

爱连堂
Lv.5
发表于 2020-7-30 10:59 复制 查看全部楼层
请老师帮忙。谢谢!

附件

再次谢谢.rar

5.55 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

学海无涯红
Lv.0
发表于 2020-7-30 08:58 复制 查看全部楼层
谢谢分享!!!!!!!!

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 08:54 复制 查看全部楼层
老刘A 发表于 2020-7-30 08:05
请老师帮忙和谐一下

{公式名称: 涨停难逃
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
福海制:0,NODRAW,COLORCYAN;
趋势线:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORYELLOW;
动态市盈率:CLOSE/FINANCE(33),NODRAW,COLORWHITE;
XA_1:=AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20));
量能饱和度:IF(XA_1>1,1,XA_1)*100,NODRAW,COLORRED;
XA_2:=CLOSE/REF(CLOSE,1)>1.02;
XA_3:=VOL>MA(VOL,5);
XA_4:=XA_2 AND XA_3;
XA_5:=IF(XA_4,70,0);
XA_6:=XA_5;
XA_7:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_8:=IF(CLOSE>OPEN,XA_7*(HIGH-LOW),IF(CLOSE<OPEN,XA_7*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
XA_9:=XA_8/VOL*100;
XA_10:=XA_9>=80;
XA_11:=ATAN((EMA(CLOSE,5)/REF(EMA(CLOSE,5),1)-1)*100)*57.299999;
XA_12:=ATAN((EMA(CLOSE,10)/REF(EMA(CLOSE,10),1)-1)*100)*57.299999;
XA_13:=ATAN((EMA(CLOSE,20)/REF(EMA(CLOSE,20),1)-1)*100)*57.299999;
XA_14:=XA_11>=60 AND XA_12>13;
XA_15:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_16:=IF(CLOSE/REF(CLOSE,1)>1.02 AND HIGH/CLOSE<1.01 AND XA_15>0,91,0);
XA_17:=FILTER(XA_16>1,5);
XA_18:=MA(CLOSE,90);
XA_19:=MA(CLOSE,288);
XA_20:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.03,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);
XA_21:=IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.3,SMA(LOW,10,1),SMA(LOW,5,1));
XA_22:=IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5),SMA(HIGH,2,1),SMA(CLOSE,3,1));
XA_23:=IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));
XA_24:=CROSS(XA_22,XA_20) OR CROSS(XA_18,XA_21) OR CROSS(XA_20,XA_19);
XA_25:=XA_17 OR XA_24;
XA_26:=CLOSE/REF(CLOSE,3)*100-100;
XA_27:=STICKLINE(XA_26>12,0,50,2,0);
XA_28:=MA(CLOSE,5);
XA_29:=MA(CLOSE,10);
XA_30:=MA(VOL,10);
XA_31:=HHV(HIGH,5)=HHV(HIGH,0) AND BARSCOUNT(CLOSE)>=5;
XA_32:=CLOSE>REF(CLOSE,1)*1.02;
XA_33:=VOL>XA_30;
XA_34:=OPEN>XA_29 AND CLOSE>XA_28;
XA_35:=XA_31 AND XA_32 AND XA_33 AND XA_34;
XA_36:=XA_26 OR XA_35;
XA_37:=XA_6 AND XA_10 AND XA_14 AND XA_25 AND XA_36;
STICKLINE(XA_37,20,40,1,0),COLORWHITE;
STICKLINE(XA_37,10,20,2,0),COLORRED;
STICKLINE(XA_37,0,10,3,0),COLOR0080FF;
STICKLINE(XA_37,(-10),0,4,0),COLORMAGENTA;
STICKLINE(XA_37,(-20),(-10),5,0),COLORYELLOW;
STICKLINE(XA_37,(-30),(-20),6,0),COLORLIGREEN;
STICKLINE(XA_37,(-40),(-30),7,0),COLORCYAN;
STICKLINE(XA_37,(-50),(-40),8,0),COLORBLUE;
STICKLINE(XA_37,(-65),(-50),9,0),COLORLIGREEN;
DRAWICON(XA_37,43,13);


{公式名称: 涨停难逃
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=CLOSE/REF(CLOSE,1)>1.02;
XA_2:=VOL>MA(VOL,5);
XA_3:=XA_1 AND XA_2;
XA_4:=IF(XA_3,70,0);
XA_5:=XA_4;
XA_6:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_7:=IF(CLOSE>OPEN,XA_6*(HIGH-LOW),IF(CLOSE<OPEN,XA_6*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
XA_8:=XA_7/VOL*100;
XA_9:=XA_8>=80;
XA_10:=ATAN((EMA(CLOSE,5)/REF(EMA(CLOSE,5),1)-1)*100)*57.299999;
XA_11:=ATAN((EMA(CLOSE,10)/REF(EMA(CLOSE,10),1)-1)*100)*57.299999;
XA_12:=ATAN((EMA(CLOSE,20)/REF(EMA(CLOSE,20),1)-1)*100)*57.299999;
XA_13:=XA_10>=60 AND XA_11>13;
XA_14:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_15:=IF(CLOSE/REF(CLOSE,1)>1.02 AND HIGH/CLOSE<1.01 AND XA_14>0,91,0);
XA_16:=FILTER(XA_15>1,5);
XA_17:=MA(CLOSE,90);
XA_18:=MA(CLOSE,288);
XA_19:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.03,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);
XA_20:=IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.3,SMA(LOW,10,1),SMA(LOW,5,1));
XA_21:=IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5),SMA(HIGH,2,1),SMA(CLOSE,3,1));
XA_22:=IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));
XA_23:=CROSS(XA_21,XA_19) OR CROSS(XA_17,XA_20) OR CROSS(XA_19,XA_18);
XA_24:=XA_16 OR XA_23;
XA_25:=CLOSE/REF(CLOSE,3)*100-100;
XA_26:=STICKLINE(XA_25>12,0,50,2,0);
XA_27:=MA(CLOSE,5);
XA_28:=MA(CLOSE,10);
XA_29:=MA(VOL,10);
XA_30:=HHV(HIGH,5)=HHV(HIGH,0) AND BARSCOUNT(CLOSE)>=5;
XA_31:=CLOSE>REF(CLOSE,1)*1.02;
XA_32:=VOL>XA_29;
XA_33:=OPEN>XA_28 AND CLOSE>XA_27;
XA_34:=XA_30 AND XA_31 AND XA_32 AND XA_33;
XA_35:=XA_25 OR XA_34;
XA_5 AND XA_9 AND XA_13 AND XA_24 AND XA_35,COLORMAGENTA,LINETHICK4;

举报

点亮(2) 扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 08:52 复制 查看全部楼层

{公式名称: 分时BS
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 固定2位
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(OPEN-ZSTJJ)/ZSTJJ*100;
DRAWTEXT(ISLASTBAR AND CLOSE>=DYNAINFO(3),CLOSE*1,CON2STR(XA_1,1)),COLORLIRED;
DRAWTEXT(ISLASTBAR AND CLOSE<DYNAINFO(3),CLOSE*1,CON2STR(XA_1,1)),COLORGREEN;
IF(ABS(XA_1)>=1.3 AND ABS(XA_1)<1.5,OPEN,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(XA_1>=1.5,OPEN,DRAWNULL),COLOR0000CC,LINETHICK2;
IF(XA_1<=(-1.5),OPEN,DRAWNULL),COLORFF6600,LINETHICK2;
XA_2:=KDJ.J;
XA_3:=LLVBARS(XA_2,20);
DRAWICON(XA_2>REF(XA_2,XA_3) AND XA_2<HHV(XA_2,21) AND XA_2<19 AND CLOSE<=LLV(CLOSE,21) AND XA_1<(-1.5),CLOSE,1);
XA_4:=HHVBARS(XA_2,20);
DRAWICON(XA_2<REF(XA_2,XA_4) AND XA_2>LLV(XA_2,21) AND XA_2>78 AND CLOSE>=HHV(CLOSE,21) AND XA_1>1.5,HIGH,2);

举报

点亮(0) 扔鸡蛋(0) 回复

老树丫丫
Lv.3
发表于 2020-7-30 08:06 复制 查看全部楼层
顺势SSS 发表于 2020-7-30 08:04
{公式名称: 真底战法
公式描述:
无参数

谢谢老师!

举报

扔鸡蛋(0) 回复

老刘A
Lv.3
发表于 2020-7-30 08:05 复制 查看全部楼层
请老师帮忙和谐一下

附件

zt.rar

15.96 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 08:04 复制 查看全部楼层
老树丫丫 发表于 2020-7-30 08:02
请老师帮忙和谐TDX选股公式,谢谢!

{公式名称: 真底战法
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=VOL>REF(VOL,1)*1.5 AND CLOSE>REF(CLOSE,1) AND OPEN>REF(CLOSE,1)*0.01;
A:XA_1;

举报

点亮(0) 扔鸡蛋(0) 回复

停留一秒
Lv.2
发表于 2020-7-30 08:03 复制 查看全部楼层
老大帮忙解密看看

附件

fs.rar

2.84 KB, 下载次数: 2, 下载积分: 理想币 -1 个

分时

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 08:03 复制 查看全部楼层
追风到 发表于 2020-7-29 20:42
已关注驿站,内有3个指标,老师费心

紫柱出强牛:虇蠽灊蠥墼蘉醵犕
龙虎榜副图:147258
龙虎榜修改A1:147258


{公式名称: 牛股突破主图
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=IF(CAPITAL>20000000,CAPITAL*33/100,IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));
XA_2:=(COST(85)+COST(15))/2;
XA_3:=(COST(75)+COST(25))/2;
XA_4:=(COST(65)+COST(35))/2;
XA_5:=(COST(55)+COST(45))/2;
XA_6:=(COST(95)+COST(5))/2;
XA_7:=(XA_2+XA_3+XA_4+XA_5+XA_6)/5;
XA_8:=(COST(90)+COST(10))/2;
XA_9:=(COST(80)+COST(20))/2;
XA_10:=(COST(70)+COST(30))/2;
XA_11:=(COST(60)+COST(40))/2;
XA_12:=COST(50);
XA_13:=(XA_8+XA_9+XA_10+XA_11+XA_12)/5;
中锋:(XA_7+XA_13)/2,COLORWHITE;
XA_14:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
后卫:COST(XA_14),COLORGREEN;
XA_15:=100-XA_14;
前锋:COST(XA_15),COLORRED;
XA_16:=前锋/后卫;
XA_17:=XA_16>REF(XA_16,1) AND 前锋>REF(前锋,1);
周期:BARSLASTCOUNT(XA_17=1),NODRAW;
XA_18:=IF(XA_17,前锋-后卫,DRAWNULL);
XA_19:=REF(XA_16,1)>XA_16 AND 前锋>REF(前锋,1);
XA_20:=XA_16<=0.25;
XA_21:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
XA_22:=COST(XA_21);
XA_23:=100-XA_21;
XA_24:=COST(XA_23);
XA_25:=(XA_21+XA_23)/2;
XA_26:=COST(XA_25);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(XA_17,CLOSE,OPEN,2.8,0),COLOR000055;
STICKLINE(XA_17,CLOSE,OPEN,2,0),COLOR000088;
STICKLINE(XA_17,CLOSE,OPEN,1.5,0),COLOR0000AA;
STICKLINE(XA_17,CLOSE,OPEN,1,0),COLOR0000CC;
STICKLINE(XA_17,CLOSE,OPEN,0.5,0),COLOR0000EE;
STICKLINE(XA_17,CLOSE,OPEN,0,0),COLORWHITE;
XA_27:=REF(XA_16,2)<REF(XA_16,1) AND XA_16<REF(XA_16,1) AND XA_26<REF(XA_26,1);
STICKLINE(XA_27,CLOSE,OPEN,0,0),COLORGREEN;
STICKLINE(XA_27,CLOSE,OPEN,2.8,0),COLOR009900;
STICKLINE(XA_27,CLOSE,OPEN,2,0),COLOR00BB00;
STICKLINE(XA_27,CLOSE,OPEN,1.5,0),COLOR00DD00;
STICKLINE(XA_27,CLOSE,OPEN,0.5,0),COLORGREEN;
XA_28:=REF(XA_16,2)<REF(XA_16,1) AND XA_16<REF(XA_16,1) AND XA_26>REF(XA_26,1);
STICKLINE(XA_28,CLOSE,OPEN,2,0),COLORYELLOW;

举报

点亮(0) 扔鸡蛋(0) 回复

老树丫丫
Lv.3
发表于 2020-7-30 08:02 复制 查看全部楼层
请老师帮忙和谐TDX选股公式,谢谢!

附件

真底.rar

891 Bytes, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 08:00 复制 查看全部楼层
峰回路转A 发表于 2020-7-29 23:03
请老师和谐这个指标[[/attach]

你发这2个都没有加密

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-30 07:58 复制 查看全部楼层
海之鹰啊 发表于 2020-7-30 00:06
学习一下怎么写的,麻烦顺势老师,也加入驿站学习下。

只会破同大新的

举报

扔鸡蛋(0) 回复

海之鹰啊
Lv.4
发表于 2020-7-30 00:06 复制 查看全部楼层
学习一下怎么写的,麻烦顺势老师,也加入驿站学习下。

附件

jnl.rar

1.23 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

峰回路转A
Lv.3
发表于 2020-7-29 23:03 复制 查看全部楼层
请老师和谐这个指标[[/attach]

附件

黄金版连板选股器.zip

1.44 KB, 下载次数: 16, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

峰回路转A
Lv.3
发表于 2020-7-29 23:01 复制 查看全部楼层
请老师和谐这个指标 黄金版连板选股器.zip (1.44 KB, 下载次数: 11)

举报

点亮(0) 扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2020-7-29 20:42 复制 查看全部楼层
本帖最后由 追风到 于 2020-7-29 20:44 编辑

已关注驿站,内有3个指标,老师费心

附件

056.rar

38.06 KB, 下载次数: 14, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-29 17:15 复制 查看全部楼层
俺要买机车 发表于 2020-7-29 10:28
老师好,里面有3个指标加密,请合谐。

密码:Vaigold18

举报

扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-29 17:14 复制 查看全部楼层
韩及看 发表于 2020-7-29 15:07
大大,你好,我好需要这个指标,能都抽空爆破一下,感激不尽!!!!!!!感恩!

{公式名称: 操盘线
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
操盘线:(MA(CLOSE,3)+MA(CLOSE,7)+MA(CLOSE,14)+MA(CLOSE,29))/4;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-29 17:13 复制 查看全部楼层
韩及看 发表于 2020-7-29 15:38
老师V5,期待您的出手!感谢

{公式名称: 天亮技术分析
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA(CLOSE,67);
XA_2:=MA(CLOSE,71);
XA_3:=MA(CLOSE,82);
XA_4:=MA(CLOSE,92);
XA_5:=MA(CLOSE,104);
XA_6:=MA(CLOSE,126);
XA_7:=EXPMA(CLOSE,33);
XA_8:=MA(CLOSE,148);
XA_9:=MA(CLOSE,60);
XA_10:=MA(CLOSE,70);
XA_11:=MA(CLOSE,81);
XA_12:=MA(CLOSE,93);
XA_13:=MA(CLOSE,103);
XA_14:=MA(CLOSE,125);
XA_15:=EXPMA(CLOSE,33);
XA_16:=MA(CLOSE,147);
XA_17:=MA(CLOSE,61);
XA_18:=MA(CLOSE,72);
XA_19:=MA(CLOSE,83);
XA_20:=MA(CLOSE,94);
XA_21:=MA(CLOSE,105);
XA_22:=MA(CLOSE,127);
XA_23:=EXPMA(CLOSE,33);
XA_24:=MA(CLOSE,146);
XA_25:=MA(CLOSE,65);
XA_26:=MA(CLOSE,76);
XA_27:=MA(CLOSE,87);
XA_28:=MA(CLOSE,98);
XA_29:=MA(CLOSE,109);
XA_30:=MA(CLOSE,131);
XA_31:=EXPMA(CLOSE,33);
XA_32:=MA(CLOSE,145);
XA_33:=100*SMA(EMA((XA_1-REF(XA_1,1))/REF(XA_1,1),3)*100,3,1);
XA_34:=100*SMA(EMA((XA_2-REF(XA_2,1))/REF(XA_2,1),3)*100,3,1);
XA_35:=100*SMA(EMA((XA_3-REF(XA_3,1))/REF(XA_3,1),3)*100,3,1);
XA_36:=100*SMA(EMA((XA_4-REF(XA_4,1))/REF(XA_4,1),3)*100,3,1);
XA_37:=100*SMA(EMA((XA_5-REF(XA_5,1))/REF(XA_5,1),3)*100,3,1);
XA_38:=100*SMA(EMA((XA_6-REF(XA_6,1))/REF(XA_6,1),3)*100,3,1);
XA_39:=100*SMA(EMA((XA_8-REF(XA_8,1))/REF(XA_8,1),3)*100,3,1);
XA_40:=100*(XA_33-REF(XA_33,1));
XA_41:=100*(XA_40-REF(XA_40,1));
XA_42:=100*(XA_34-REF(XA_34,1));
XA_43:=100*(XA_42-REF(XA_42,1));
XA_44:=100*(XA_35-REF(XA_35,1));
XA_45:=100*(XA_44-REF(XA_44,1));
XA_46:=100*(XA_36-REF(XA_36,1));
XA_47:=100*(XA_46-REF(XA_46,1));
XA_48:=100*(XA_37-REF(XA_37,1));
XA_49:=100*(XA_48-REF(XA_48,1));
XA_50:=100*(XA_38-REF(XA_38,1));
XA_51:=100*(XA_50-REF(XA_50,1));
XA_52:=100*(XA_39-REF(XA_39,1));
XA_53:=100*(XA_52-REF(XA_52,1));
XA_54:=100*SMA(EMA((XA_9-REF(XA_9,1))/REF(XA_9,1),3)*100,3,1);
XA_55:=100*SMA(EMA((XA_10-REF(XA_10,1))/REF(XA_10,1),3)*100,3,1);
XA_56:=100*SMA(EMA((XA_11-REF(XA_11,1))/REF(XA_11,1),3)*100,3,1);
XA_57:=100*SMA(EMA((XA_12-REF(XA_12,1))/REF(XA_12,1),3)*100,3,1);
XA_58:=100*SMA(EMA((XA_13-REF(XA_13,1))/REF(XA_13,1),3)*100,3,1);
XA_59:=100*SMA(EMA((XA_14-REF(XA_14,1))/REF(XA_14,1),3)*100,3,1);
XA_60:=100*SMA(EMA((XA_16-REF(XA_16,1))/REF(XA_16,1),3)*100,3,1);
XA_61:=100*(XA_54-REF(XA_54,1));
XA_62:=100*(XA_61-REF(XA_61,1));
XA_63:=100*(XA_55-REF(XA_55,1));
XA_64:=100*(XA_63-REF(XA_63,1));
XA_65:=100*(XA_56-REF(XA_56,1));
XA_66:=100*(XA_65-REF(XA_65,1));
XA_67:=100*(XA_57-REF(XA_57,1));
XA_68:=100*(XA_67-REF(XA_67,1));
XA_69:=100*(XA_58-REF(XA_58,1));
XA_70:=100*(XA_69-REF(XA_69,1));
XA_71:=100*(XA_59-REF(XA_59,1));
XA_72:=100*(XA_71-REF(XA_71,1));
XA_73:=100*(XA_60-REF(XA_60,1));
XA_74:=100*(XA_73-REF(XA_73,1));
XA_75:=100*SMA(EMA((XA_17-REF(XA_17,1))/REF(XA_17,1),3)*100,3,1);
XA_76:=100*SMA(EMA((XA_18-REF(XA_18,1))/REF(XA_18,1),3)*100,3,1);
XA_77:=100*SMA(EMA((XA_19-REF(XA_19,1))/REF(XA_19,1),3)*100,3,1);
XA_78:=100*SMA(EMA((XA_20-REF(XA_20,1))/REF(XA_20,1),3)*100,3,1);
XA_79:=100*SMA(EMA((XA_21-REF(XA_21,1))/REF(XA_21,1),3)*100,3,1);
XA_80:=100*SMA(EMA((XA_22-REF(XA_22,1))/REF(XA_22,1),3)*100,3,1);
XA_81:=100*SMA(EMA((XA_24-REF(XA_24,1))/REF(XA_24,1),3)*100,3,1);
XA_82:=100*(XA_75-REF(XA_75,1));
XA_83:=100*(XA_82-REF(XA_82,1));
XA_84:=100*(XA_76-REF(XA_76,1));
XA_85:=100*(XA_84-REF(XA_84,1));
XA_86:=100*(XA_77-REF(XA_77,1));
XA_87:=100*(XA_86-REF(XA_86,1));
XA_88:=100*(XA_78-REF(XA_78,1));
XA_89:=100*(XA_88-REF(XA_88,1));
XA_90:=100*(XA_79-REF(XA_79,1));
XA_91:=100*(XA_90-REF(XA_90,1));
XA_92:=100*(XA_80-REF(XA_80,1));
XA_93:=100*(XA_92-REF(XA_92,1));
XA_94:=100*(XA_81-REF(XA_81,1));
XA_95:=100*(XA_94-REF(XA_94,1));
XA_96:=100*SMA(EMA((XA_25-REF(XA_25,1))/REF(XA_25,1),3)*100,3,1);
XA_97:=100*SMA(EMA((XA_26-REF(XA_26,1))/REF(XA_26,1),3)*100,3,1);
XA_98:=100*SMA(EMA((XA_27-REF(XA_27,1))/REF(XA_27,1),3)*100,3,1);
XA_99:=100*SMA(EMA((XA_28-REF(XA_28,1))/REF(XA_28,1),3)*100,3,1);
XA_100:=100*SMA(EMA((XA_29-REF(XA_29,1))/REF(XA_29,1),3)*100,3,1);
XA_101:=100*SMA(EMA((XA_30-REF(XA_30,1))/REF(XA_30,1),3)*100,3,1);
XA_102:=100*SMA(EMA((XA_32-REF(XA_32,1))/REF(XA_32,1),3)*100,3,1);
XA_103:=100*(XA_96-REF(XA_96,1));
XA_104:=100*(XA_103-REF(XA_103,1));
XA_105:=100*(XA_97-REF(XA_97,1));
XA_106:=100*(XA_105-REF(XA_105,1));
XA_107:=100*(XA_98-REF(XA_98,1));
XA_108:=100*(XA_107-REF(XA_107,1));
XA_109:=100*(XA_99-REF(XA_99,1));
XA_110:=100*(XA_109-REF(XA_109,1));
XA_111:=100*(XA_100-REF(XA_100,1));
XA_112:=100*(XA_111-REF(XA_111,1));
XA_113:=100*(XA_101-REF(XA_101,1));
XA_114:=100*(XA_113-REF(XA_113,1));
XA_115:=100*(XA_102-REF(XA_102,1));
XA_116:=100*(XA_115-REF(XA_115,1));
XA_117:=XA_40+XA_61+XA_82+XA_103;
XA_118:=XA_42+XA_63+XA_84+XA_105;
XA_119:=XA_44+XA_65+XA_86+XA_107;
XA_120:=XA_46+XA_67+XA_88+XA_109;
XA_121:=XA_48+XA_69+XA_90+XA_111;
XA_122:=XA_50+XA_71+XA_92+XA_113;
XA_123:=XA_52+XA_73+XA_94+XA_115;
XA_124:=CLOSE>REF(CLOSE,1) AND SELLVOL>0 AND BUYVOL>0;
XA_125:=XA_124 AND XA_117>0 AND XA_118>0 AND XA_119>0 AND XA_120>0 AND XA_121>0 AND XA_122>0;
XA_126:=IF(XA_117>500 AND XA_117>REF(XA_117,1),1,0)+IF(XA_118>500 AND XA_118>REF(XA_118,1),1,0)+IF(XA_119>500 AND XA_119>REF(XA_119,1),1,0)+IF(XA_120>500 AND XA_120>REF(XA_120,1),1,0)+IF(XA_121>500 AND XA_121>REF(XA_121,1),1,0)+IF(XA_122>500 AND XA_122>REF(XA_122,1),1,0)+IF(XA_123>500 AND XA_123>REF(XA_123,1),1,0);
XA_127:=IF(REF(XA_126=7,1),1,0)=0 AND (XA_126=6 OR XA_126=7);
马走日:XA_125 AND XA_127;

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-29 17:11 复制 查看全部楼层
股盼生资 发表于 2020-7-29 10:48
请老师看下这个老指标,谢谢!

{公式名称: 妖股连板必用
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=EMA(CLOSE,9);
XA_2:=(CLOSE+OPEN)/2;
XA_3:=MA(CLOSE,3);
XA_4:=MA(CLOSE,2*3);
XA_5:=MA(CLOSE,3*3);
XA_6:=MA(CLOSE,4*3);
XA_7:=MA((XA_3+XA_4+XA_5+XA_6)/4,5);
主升浪1:EMA(XA_1*1.14,5),COLORGREEN;
主升浪2:(EMA(XA_2,3)+EMA(XA_2,6)+EMA(XA_2,12)+EMA(XA_2,24))/4,COLORYELLOW,LINETHICK3;
XA_8:=EMA(EMA(EMA(CLOSE,2),2),2);
主升浪3:MA(XA_8,13)*0.999,COLORWHITE,LINETHICK2;
主升浪4:EMA(CLOSE,3),COLORRED;

举报

点亮(0) 扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:38 复制 查看全部楼层
老师V5,期待您的出手!感谢

附件

技术选股.rar

22.4 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:08 复制 查看全部楼层
先关注驿站,剩下的后面再说

举报

扔鸡蛋(0) 回复

韩及看
Lv.2
发表于 2020-7-29 15:07 复制 查看全部楼层
大大,你好,我好需要这个指标,能都抽空爆破一下,感激不尽!!!!!!!感恩!

附件

操盘线.zip

879 Bytes, 下载次数: 2, 下载积分: 理想币 -1 个

拜托拜托

举报

点亮(0) 扔鸡蛋(0) 回复

交易市场
Lv.2
发表于 2020-7-29 11:54 复制 查看全部楼层
顺势SSS 发表于 2020-7-29 08:28
不客气 麻烦关注一下我的驿站

已加入,谢谢老师!

举报

扔鸡蛋(0) 回复

股盼生资
Lv.3
发表于 2020-7-29 10:48 复制 查看全部楼层
请老师看下这个老指标,谢谢!

附件

888.zip

2.25 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

俺要买机车
Lv.3
发表于 2020-7-29 10:28 复制 查看全部楼层
财报7个公式.rar (27.03 KB, 下载次数: 17)

举报

点亮(0) 扔鸡蛋(0) 回复

顺势SSS
Lv.3
发表于 2020-7-29 08:28 复制 查看全部楼层
交易市场 发表于 2020-7-28 20:56
感谢顺势老师的帮助,辛苦了!

不客气 麻烦关注一下我的驿站

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表