手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1221 1 尽得芳华 Lv.2 发表于 · 2020-8-1 11:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
重点和启动的选股公式



EMA13:MA(C,13),COLORWHITE,LINETHICK2;
EMA34:MA(C,34),COLORYELLOW;
EMA55:MA(C,55),COLORFF00FF;



SJJJ3:=REF(EMA55,1)>REF(EMA13,1);
SJJJ4:=ABS(1-(MAX(MAX(EMA34,EMA55),EMA13)/MIN(MIN(EMA13,EMA34),EMA55)))<0.005;
SJJJ:=SJJJ3 AND SJJJ4;
DRAWTEXT(SJJJ AND FILTER(SJJJ,5),L-0.1,'重点'),COLOR0044FF;






LZ1:=REF(C,2)<REF(O,2) AND REF(C,1)<REF(O,1) AND C<O;
LZ2:=C<=REF(C,1) AND REF(C,1)<=REF(C,2);
LZ3:=MA(V,3)<REF(V,3);
LZ4:=REF(C,3)>EMA13 AND (C>EMA55 OR ABS(1-C/EMA55)<0.01);
LZHT:=LZ1 AND LZ2 AND LZ3 AND LZ4;
DRAWTEXT(LZHT AND FILTER(LZHT,5),L-0.1,'回踩'),COLOR00FF99;



XN1:=ABS(1-HHV(EMA55,5)/LLV(EMA55,5))<0.02;
XN2:=CROSS(EMA13,EMA55) OR ABS(1-EMA13/EMA55)<0.002;
XN3:=C>O AND V>REF(V,1) AND C>EMA55;
HYXN:=XN1 AND XN2 AND XN3;
DRAWTEXT(HYXN AND FILTER(HYXN,5),L-0.05,'启动'),COLORF00FF0;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-8-1 11:54 复制 查看全部楼层
EMA13:=MA(C,13);
EMA34:=MA(C,34);
EMA55:=MA(C,55);
SJJJ3:=REF(EMA55,1)>REF(EMA13,1);
SJJJ4:=ABS(1-(MAX(MAX(EMA34,EMA55),EMA13)/MIN(MIN(EMA13,EMA34),EMA55)))<0.005;
SJJJ:=SJJJ3 AND SJJJ4;
重点:SJJJ AND FILTER(SJJJ,5);


EMA13:=MA(C,13);
EMA55:=MA(C,55);
XN1:=ABS(1-HHV(EMA55,5)/LLV(EMA55,5))<0.02;
XN2:=CROSS(EMA13,EMA55) OR ABS(1-EMA13/EMA55)<0.002;
XN3:=C>O AND V>REF(V,1) AND C>EMA55;
HYXN:=XN1 AND XN2 AND XN3;
启动:HYXN AND FILTER(HYXN,5);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表