手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改成选股指标

[通达信]
设置
1337 2 抄底黑马 Lv.2 发表于 · 2020-8-1 14:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_1:=EMA(CLOSE,9);
XA_2:=(CLOSE+OPEN)/2;
XA_3:=MA(CLOSE,3);
XA_4:=MA(CLOSE,2*3);
XA_5:=MA(CLOSE,3*3);
XA_6:=MA(CLOSE,4*3);
XA_7:=MA((XA_3+XA_4+XA_5+XA_6)/4,5);

红:0.99+EMA(CLOSE,3),COLORRED;

绿:EMA(XA_1*1.14,5),COLORGREEN;

XA_8:=EMA(EMA(EMA(CLOSE,2),2),2);

条件:红线上穿金叉绿线     要求: 改成选股指标,谢谢辛苦老师。




举报

扔鸡蛋(0) 回复

抄底黑马
Lv.2
发表于 2020-8-1 14:47 复制 查看全部楼层
谢谢许老师

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-1 14:42 复制 查看全部楼层
XA_1:=EMA(CLOSE,9);
XA_2:=(CLOSE+OPEN)/2;
XA_3:=MA(CLOSE,3);
XA_4:=MA(CLOSE,2*3);
XA_5:=MA(CLOSE,3*3);
XA_6:=MA(CLOSE,4*3);
XA_7:=MA((XA_3+XA_4+XA_5+XA_6)/4,5);

红:=0.99+EMA(CLOSE,3),COLORRED;

绿:=EMA(XA_1*1.14,5),COLORGREEN;

TJ:CROSS(红,绿);
查看全部打赏
  • 快乐398+6理想币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表