手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个公式

[大智慧]
设置
1214 3 赌输赢 Lv.4 发表于 · 2020-8-1 16:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
ZF:=(C/REF(C,1)-1)*100;
趋势:=SUM(ZF,3);
超涨:=IF(MA(ZF,3)>=5,15,0);
WK:=趋势=LLV(趋势,4) AND 趋势-HHV(趋势,4)<=0-20 AND HHV(趋势,4)>=8;
挖坑:=IF(WK,0-10,0);

请老师给写公式,在N天内出现过"挖坑"信号,谢谢。

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-1 18:31 复制 查看全部楼层
可用于选股。

举报

扔鸡蛋(0) 回复

赌输赢
Lv.4
发表于 2020-8-1 17:12 复制 查看全部楼层
  谢谢老师快速帮助

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-1 17:08 复制 查看全部楼层
N:=5;{自定}
ZF:=(C/REF(C,1)-1)*100;
趋势:=SUM(ZF,3);
超涨:=IF(MA(ZF,3)>=5,15,0);
WK:=趋势=LLV(趋势,4) AND 趋势-HHV(趋势,4)<=0-20 AND HHV(趋势,4)>=8;
挖坑:=IF(WK,0-10,0);
ANY(挖坑,N);
查看全部打赏
  • 赌输赢+10理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表