手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改下选股器

[通达信]
设置
1382 1 明天美 Lv.2 发表于 · 2020-8-1 17:26 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股器代码:

C1:=((MA(C,30)-L)/MA(C,60))*200;VAR1:=REF((L+O+C+H)/4,1);VAR2:=SMA(ABS(L-VAR1),13,1)/SMA(MAX(L-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(L,33);VAR5:=EMA(IF(L<=VAR4,VAR3,0),3);VAR5>REF(VAR5,1) && C1>30;


麻烦老师把选股器再加上一个条件(买入后到第三天不涨4%就卖出),同时能满足这个条件,麻烦老师修改下选股器,谢谢老师!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-1 17:46 复制 查看全部楼层
C1:=((MA(C,30)-L)/MA(C,60))*200;
VAR1:=REF((L+O+C+H)/4,1);
VAR2:=SMA(ABS(L-VAR1),13,1)/SMA(MAX(L-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(L,33);
VAR5:=EMA(IF(L<=VAR4,VAR3,0),3);
TJ:=VAR5>REF(VAR5,1) AND C1>30;

CCC:REF(TJ,3) AND C/REF(C,3)<1.04;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表