手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1286 1 四月天0008 Lv.3 发表于 · 2020-8-1 17:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师根据下面的主图公式,编写一个股价低于绿色线的选股公式,谢谢!


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;



上收:=C;
MIDD:=MA(CYS,20);
CC:=MIDD+0.85*STD(CYS,10);

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K,3,1);
J1:=3*K1-2*D;


绿色线:MA(REF(LLV(上收,30),1),2),COLORGREEN;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-1 17:48 复制 查看全部楼层
上收:=C;



绿色线:=MA(REF(LLV(上收,30),1),2),COLORGREEN;



TJ:C<绿色线;


















或  




上收:=C;



绿色线:=MA(REF(LLV(上收,30),1),2),COLORGREEN;



TJ:CROSS(绿色线,C);
查看全部打赏

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表