手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个预警公式

[通达信]
设置
1596 8 周基华 Lv.3 发表于 · 2020-8-1 19:46 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师帮编写一个预警公式。谢谢!

要求:在上升途中出现回调,形成三连阴、到第四天出阳线并且收盘价大于第二天阴线的最低价时预警。

辛苦老师帮忙编写为盼。谢谢!

举报

扔鸡蛋(0) 回复

周基华
Lv.3
发表于 2020-8-3 20:02 复制 查看全部楼层
许昌舍得 发表于 2020-8-1 21:13
TJ:REF(EVERY(CO AND C>REF(L,2)

AND OREF(L,2);

辛苦老师了。谢谢!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-2 10:13 复制 查看全部楼层
风含笑204 发表于 2020-8-2 10:07
老师   选出来的票 有第一次出现的  有连续出现的  能不能帮忙在修改下   就要第一次出现的   另外老师  ...

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);

VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);

XG:CROSS(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0.5)
AND BETWEEN(C,20,50) AND 去ST AND 去创业板 AND 去科创板;

举报

点亮(0) 扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-8-2 10:07 复制 查看全部楼层
许昌舍得 发表于 2020-8-2 06:57
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=M ...

老师   选出来的票 有第一次出现的  有连续出现的  能不能帮忙在修改下   就要第一次出现的   另外老师 要价钱20-50块钱的票  不要ST  不要科创板 不要创业板的

附件

111.png
222.png

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-2 06:57 复制 查看全部楼层
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);

VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);

XG:OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1);
查看全部打赏
  • 风含笑204+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-8-2 00:39 复制 查看全部楼层
许昌舍得 发表于 2020-8-1 21:13
TJ:REF(EVERY(CO AND C>REF(L,2)

AND OREF(L,2);

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME<0.5,TOTAL,MTIME); VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0; VOLUME:VOL,VOLSTICK; MAVOL1:MA(VOLUME,5); MAVOL2:MA(VOLUME,10); VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV2:=EMA(OBV1,3)-MA(OBV1,9); OBV3:=EMA(IF(OBV2>0,OBV2,0),3); MAC3:=MA(C,3); STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,1,0),COLORYELLOW;



请老师 在当天成交量里面出现黄色这个信号的时候做个选股预警   只要第一天的      

附件

111.png

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-1 21:13 复制 查看全部楼层
周基华 发表于 2020-8-1 20:37
谢谢老师可用。不过我讲掉了一点第四曰开盘价低于第三日最低价,至收盘大于第二日最低价。麻烦老师帮我改下 ...

TJ:REF(EVERY(C<O,3),1) AND C>O AND C>REF(L,2)

AND O<REF(L,1) AND C>REF(L,2);

举报

点亮(0) 扔鸡蛋(0) 回复

周基华
Lv.3
发表于 2020-8-1 20:37 复制 查看全部楼层
谢谢老师可用。不过我讲掉了一点第四曰开盘价低于第三日最低价,至收盘大于第二日最低价。麻烦老师帮我改下。谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-1 19:51 复制 查看全部楼层
TJ:REF(EVERY(C<O,3),1) AND C>O AND C>REF(L,2);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表