手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个倍量过左峰,三天不破的选股公式

[通达信]
设置
1535 2 刘不惑 Lv.2 发表于 · 2020-8-1 21:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
下面是倍量过左峰的选股公式
W1:=REF(HHV(H,10),1);
W2:=MAX(REF(C,1),REF(C,3))<W1 ;
W3:=C>W1 AND W2;
过左1:=(3*C+H+L+O)/6;
过左2:=VOL/REF(VOL,1)>=2;
VAR11:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR21:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR11,VAR21);
预:=预测/REF(VOL,1)>=2;
倍量:=预 OR 过左2;
过左3:=(8*过左1+7*REF(过左1,1)+6*REF(过左1,2)+5*REF(过左1,3)+4*REF(过左1,4)+3*REF(过左1,5)+2*REF(过左1,6)+REF(过左1,8))/36;
过左4:=倍量 AND CLOSE>过左3 AND C>REF(C,1);
黄金柱:=FILTER(过左4,3);
过左:=黄金柱 AND 倍量;
倍量过左:过左 AND W3;

附件

1.png
3.png
4.png

举报

扔鸡蛋(0) 回复

股市小蔡
Lv.2
发表于 2020-8-2 10:48 复制 查看全部楼层
学习量学的朋友哈~

举报

扔鸡蛋(0) 回复

学无止境、
Lv.2
发表于 2020-8-2 00:53 复制 查看全部楼层
                               附件

附件

新建文本文档.txt [预览]

694 Bytes, 下载次数: 4, 下载积分: 共享币 -5 个

查看全部打赏
  • 刘不惑+10理想币 +2共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表