手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股指标

[通达信]
设置
1096 1 要不要下山 Lv.2 发表于 · 2020-8-1 23:44 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙编写个选股公式,源码如下:

MA5:MA(CLOSE,5),COLORGREEN,LINETHICK2;
MA50:IF(MA5/REF(MA5,1)>1.01,MA5,DRAWNULL),COLORRED,LINETHICK2;

要求:
选出昨日5日均线显示绿色,今天5日均线显示为红色的个股

谢谢

举报

扔鸡蛋(0) 回复

学无止境、
Lv.2
发表于 2020-8-2 00:28 复制 查看全部楼层
MA5:=MA(CLOSE,5);
MA50:=IF(MA5/REF(MA5,1)>1.01,MA5,DRAWNULL);
MA5/REF(MA5,1)>1.01 AND REF(MA5,1)/REF(MA5,2)<1.01;
查看全部打赏
  • 要不要下山+10理想币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表