手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把红箭头,蓝钻石,钱袋子各做一个选股

[通达信]
设置
1388 3 小占占 Lv.3 发表于 · 2020-8-2 00:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);



                           发帖受限制,另一半源码在2楼。

举报

扔鸡蛋(0) 回复

学无止境、
Lv.2
发表于 2020-8-2 01:17 复制 查看全部楼层
                                     满足三个条件中任一条件均可以选出。

附件

新建文本文档.txt [预览]

1.25 KB, 下载次数: 3, 下载积分: 共享币 -5 个

三和一选股

举报

点亮(2) 扔鸡蛋(0) 回复

学无止境、
Lv.2
发表于 2020-8-2 00:54 复制 查看全部楼层
                                 稍等

举报

扔鸡蛋(0) 回复

小占占
Lv.3
发表于 2020-8-2 00:46 复制 查看全部楼层
受限制,发不了,

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表