请老师帮忙在下面选股器当中添加一个条件

[通达信]
设置
1470 1 纪钦尚 Lv.3 发表于 · 2020-8-2 06:24 显示全部楼层 正序浏览 |
跳转到指定楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
资金流入强度:=ZJLRQD;
XG:资金流入强度>0 AND REF(资金流入强度,1)<=0
AND CROSS(EXPMA(C,3),EXPMA(C,13))
AND CROSS(MACD.DIF,MACD.DEA)
AND V>MA(V,135);



添加条件:一根阳线上穿20.40.60日线

举报

使用道具 扔鸡蛋 回复

许昌舍得
Lv.6
发表于 2020-8-2 06:50 复制 查看全部楼层 屏蔽

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
资金流入强度:=ZJLRQD;
XG:资金流入强度>0 AND REF(资金流入强度,1)<=0
AND CROSS(EXPMA(C,3),EXPMA(C,13))
AND CROSS(MACD.DIF,MACD.DEA)
AND V>MA(V,135)
AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,40)) AND CROSS(C,MA(C,60)) AND C>O;

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表