手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个资金流的公式

[通达信]
设置
1302 2 小羽儿 Lv.2 发表于 · 2020-8-2 09:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

举报

扔鸡蛋(0) 回复

小羽儿
Lv.2
发表于 2020-8-2 15:58 复制 查看全部楼层
休闲者68 发表于 2020-8-2 12:11
{仅供参考}
额:AMOUNT/10000000,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

谢谢,老师

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-8-2 12:11 复制 查看全部楼层
{仅供参考}
额:AMOUNT/10000000,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE>OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE<OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差:(流入亿+流出亿),NODRAW;
强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICK5;
差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;
净流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2),COLORRED,NODRAW;
STICKLINE(净流<0,0,净流,4,0),COLORFF6600;
STICKLINE(净流<0,0,净流,3,0),COLORFF9900;
STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;
STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;
STICKLINE(净流>0,0,净流,4,0),COLOR000099;{粉柱}
STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;
STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;
STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;
STICKLINE(净流>REF(净流,1) AND 净流>0,0,净流,4,0),COLOR009999;{黄柱}
STICKLINE(净流>REF(净流,1) AND 净流>0,0,净流,3,0),COLOR00BBBB;
STICKLINE(净流>REF(净流,1) AND 净流>0,0,净流,2,0),COLOR00DDDD;
STICKLINE(净流>REF(净流,1) AND 净流>0,0,净流,1,0),COLOR00FFFF;
STICKLINE(净流<REF(净流,1) AND 净流<0,0,净流,4,0),COLOR000099;{红柱}
STICKLINE(净流<REF(净流,1) AND 净流<0,0,净流,3,0),COLOR0000BB;
STICKLINE(净流<REF(净流,1) AND 净流<0,0,净流,1.5,0),COLOR0000DD;
STICKLINE(净流<REF(净流,1) AND 净流<0,0,净流,0.5,0),COLOR0000FF;
DRAWTEXT(CROSS(0,净流),0+0,'空'),COLORGREEN;
DRAWTEXT(CROSS(REF(净流,1),净流),净流-0,'注意'),COLORFFFF00;
DRAWTEXT(CROSS(净流,0),0,'关注 资金介入'),COLOR00FFFF;
查看全部打赏
  • 快乐398+2理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表