手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个回调选股

[通达信]
设置
1377 4 枫桥夜泊2 Lv.3 发表于 · 2020-8-2 10:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙写个选股,多谢了!
条件
单日8%以上大阳线(或连续3天阳线,累计大于8%以上)创近期(3个月左右)新高,且放倍量以上。然后,连续阴线回调,连续新低或低开横盘整理。整理后开始回升,接近前高时有5%左右的中阳线(整个过程不超过15天以上)。

举报

扔鸡蛋(0) 回复

精彩投资
Lv.2
发表于 2020-8-2 16:01 复制 查看全部楼层
精彩投资 发表于 2020-8-2 15:52
你的选股条件不错!

A1:=C/OPEN>1.08  OR  (COUNT(C>OPEN,3)=3 AND C/REF(C,2)>1.08) ;

再试试这个,看看哪个是你想要的

A1:=C/OPEN>1.08  OR  (COUNT(C>OPEN,3)=3 AND C/REF(C,2)>1.08) and c>ref(hhv(h,60),1) and v/ma(v,5)>2 ;
A2:=REF(A1,1) AND C<REF(C,1);
A3:=REF(COUNT(C<OPEN,10), 3)>4 AND COUNT(C>REF(HHV(C,6),1),2) ;
AA:=ABS(C-REF(C,BARSLAST(A2)+1))/REF(C,BARSLAST(A2)+1)<0.02;
A4:=COUNT(AA,1);
A5:=C/REF(C,1)>1.05 AND BARSLAST(A2)<=14;


XG: A3 AND A4 AND A5;

选出来的感觉都是好票!
查看全部打赏
  • 枫桥夜泊2+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(1) 扔鸡蛋(0) 回复

精彩投资
Lv.2
发表于 2020-8-2 15:52 复制 查看全部楼层
你的选股条件不错!

A1:=C/OPEN>1.08  OR  (COUNT(C>OPEN,3)=3 AND C/REF(C,2)>1.08) ;
A2:=REF(A1,1) AND C<REF(C,1);
A3:=REF(COUNT(C<OPEN,10), 3)>4 AND COUNT(C>REF(HHV(C,6),1),2) ;
AA:=ABS(C-REF(C,BARSLAST(A2)+1))/REF(C,BARSLAST(A2)+1)<0.02;
A4:=COUNT(AA,3);
A5:=C/REF(C,1)>1.05 AND BARSLAST(A2)<=14;
A6:=C>REF(HHV(H,60),1) AND V/REF(MA(V,5),1)>2;

XG: A3 AND A4 AND A5 AND A6;

选出来的感觉都是好票!
查看全部打赏
  • 枫桥夜泊2+20理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

枫桥夜泊2
Lv.3
发表于 2020-8-2 14:00 复制 查看全部楼层
本帖最后由 枫桥夜泊2 于 2020-8-2 14:27 编辑

谢谢老师,挺好的,非常感谢!

创近期(3个月左右)新高,且放倍量以上。

这两句好像没有找到,老师再给看看!添麻烦了!

举报

点亮(2) 扔鸡蛋(0) 回复

精彩投资
Lv.2
发表于 2020-8-2 13:27 复制 查看全部楼层
A1:=C/OPEN>1.08  OR  (COUNT(C>OPEN,3)=3 AND C/REF(C,2)>1.08) ;
A2:=REF(A1,1) AND C<REF(C,1);
A3:=REF(COUNT(C<OPEN,10), 3)>4 AND COUNT(C>REF(HHV(C,6),1),2) ;
A4:=ABS(C-REF(C,BARSLAST(A2)+1))/REF(C,BARSLAST(A2)+1)<0.02;
A5:=C/REF(C,1)>1.05 AND BARSLAST(A2)<=14;

XG: A3 AND A4 AND A5;
查看全部打赏
  • 枫桥夜泊2+10理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表