手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编制四线粘合加一线金叉的公式

[通达信]
设置
1000 1 爱我恒久远 Lv.4 发表于 · 2020-8-2 14:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师帮助编制一下条件选股公式,感谢!!
五条均线(30、60、90、120、250)里,有四条均线粘合在一起,一条均线(30均线)向上金叉这个粘合

第一个:60、90、120、250均线粘合在一起,30均线向上金叉这个粘合;

第二个:30、60、90、120均线粘合在一起,30均线向上金叉这个粘合。


举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-2 15:16 复制 查看全部楼层
N:=2;

TJ1:=MAX(MAX(MAX(MA(C,60),MA(C,90)),MA(C,120)),MA(C,250));

TJ2:=MIN(MIN(MIN(MA(C,60),MA(C,90)),MA(C,120)),MA(C,250));


XG:CROSS(MA(C,30),TJ2) AND CROSS(MA(C,30),TJ1) AND (TJ1/TJ2-1)*100<N;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表