手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
1181 4 卧龙3 Lv.4 发表于 · 2020-8-2 15:48 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
敬请老师帮忙做一个选股公式。    谢谢!

要求:HARX第一天上穿零轴(要第一天上穿)



HARB:=EMA(EMA(EMA(CLOSE,5),5),5);
HARX:(HARB-REF(HARB,1))/REF(HARB,1)*100,COLORSTICK;
HARP:IF(13>0,MA(HARX,3),DRAWNULL),COLOR0066FF,DOTLINE;
HARK:=IF(HARX>=0,HARX,DRAWNULL);
STICKLINE(HARX>=REF(HARX,1),0,HARX,1,0),COLORRED;
STICKLINE(HARX<=REF(HARX,1),0,HARX,1,0),COLOR99BB00;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'  '),COLOR99EEEE;
HA:HARX,COLORCCCCCC;
HB:EMA(HA,20),COLORFF00FF,LINETHICK2;
HC:EMA(HB,10),COLORGREEN,LINETHICK1;
零线:0.00,COLOR222222;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-8-2 17:39 复制 查看全部楼层
快乐398 发表于 2020-8-2 16:51
老师好!敬请有空帮我下,谢谢您!就是前一天为盘中涨停过,收盘前没有涨停,收盘价为大于4个点阳线,第 ...

CZT:=H=ZTPRICE(REF(C,1),0.1) AND C<H;
EVERY(CZT AND C/REF(C,1)>1.04,2);
查看全部打赏
  • 快乐398+2共享币 : 谢谢老师!您辛苦了!

举报

点亮(0) 扔鸡蛋(0) 回复

快乐398
Lv.4
发表于 2020-8-2 16:51 复制 查看全部楼层
休闲者68 发表于 2020-8-2 16:12
HARB:=EMA(EMA(EMA(CLOSE,5),5),5);
HARX:=(HARB-REF(HARB,1))/REF(HARB,1)*100;

老师好!敬请有空帮我下,谢谢您!就是前一天为盘中涨停过,收盘前没有涨停,收盘价为大于4个点阳线,第二天也在盘中涨停过,收盘前没有涨停,收盘价大于4个点阳线的选股公式。谢谢老师!祝老师工作愉快!

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-8-2 16:12 复制 查看全部楼层
HARB:=EMA(EMA(EMA(CLOSE,5),5),5);
HARX:=(HARB-REF(HARB,1))/REF(HARB,1)*100;

CROSS(CROSS(HARX,O),0.5);

举报

点亮(0) 扔鸡蛋(0) 回复

深潜0号
Lv.2
发表于 2020-8-2 15:52 复制 查看全部楼层
HARB:=EMA(EMA(EMA(CLOSE,5),5),5);
HARX:=(HARB-REF(HARB,1))/REF(HARB,1)*100;
CROSS(HARX,0);

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表