手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

麻烦老师把这个公式做成选股,粗绿线上穿细绿线的选股

[通达信]
设置
931 2 书的 Lv.2 发表于 · 2020-8-2 18:58 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=9;
M:=12;
DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
F长:EMA(CLOSE,21)-EMA(CLOSE,55),COLORBLUE,LINETHICK2;
A长:EMA(F长,15),COLORRED,COLORBLUE,LINETHICK1;
MACD:=(DIF-DEA)*2;
MACD长:(F长-A长)*2,LINESTICK,COLOR443434;
F中:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLICYAN,LINETHICK2;
A中:EMA(F中,9),COLORLICYAN,LINETHICK1;
MACD中:(F中-A中)*2,LINESTICK,COLORAA7755;
STICKLINE(MACD>0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
F短:EMA(CLOSE,6)-EMA(CLOSE,15),LINETHICK2,COLORGREEN;
A短:EMA(F短,5),LINETHICK1,COLORGREEN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD短:(F短-A短)*2,LINESTICK,COLOR44AABB;
选股2:IF(CROSS(F短,A中),0.2,0),COLORYELLOW;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;

附件

QQ图片20200802185453.jpg

举报

扔鸡蛋(0) 回复

红茶2014
Lv.4
发表于 2020-8-2 19:19 复制 查看全部楼层
F短:=EMA(CLOSE,6)-EMA(CLOSE,15);
A短:=EMA(F短,5);
XG: CROSS(F短,A短);
查看全部打赏
  • 书的+6理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;感谢老师

举报

扔鸡蛋(0) 回复

书的
Lv.2
发表于 2020-8-2 19:07 复制 查看全部楼层
最好是粗绿线即将穿细绿线,谢谢老师们

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表