手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把这个指标'红色柱子'改为'红色空心框子'

[通达信]
设置
1334 6 小占占 Lv.3 发表于 · 2020-8-2 19:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VVAR2:=SMA(ABS(LOW-VVAR1),13,1)/SMA(MAX(LOW-VVAR1,0),10,1);
VVAR3:=EMA(VVAR2,10);
VVAR4:=LLV(LOW,33);
VVAR5:=EMA(IF(LOW<=VVAR4,VVAR3,0),3);
主力进场:IF(VVAR5>REF(VVAR5,1),VVAR5,0),COLORRED,NODRAW;
STICKLINE(VVAR5>REF(VVAR5,1),0,VVAR5,3,0 ),COLORRED;

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-3 11:49 复制 查看全部楼层
快乐398 发表于 2020-8-3 11:36
老师好!请有空帮我写个选股公式:就是3天内有一天为个股在盘中涨停,收盘没有涨停,另外有一天为盘中跌 ...

试试
BARSLAST(H=ZTPRICE(REF(C,1),0.1)&&C<H)>BARSLAST(L=DTPRICE(REF(C,1),0.1)&&C>L)&&BARSLAST(H=ZTPRICE(REF(C,1),0.1)&&C<H)<4;
查看全部打赏
  • 快乐398+6理想币 : 谢谢老师!您辛苦了!

举报

点亮(2) 扔鸡蛋(0) 回复

快乐398
Lv.4
发表于 2020-8-3 11:36 复制 查看全部楼层
注册111 发表于 2020-8-3 07:08
把楼上的指标放在前面,挡住的指标放在后面。

老师好!请有空帮我写个选股公式:就是3天内有一天为个股在盘中涨停,收盘没有涨停,另外有一天为盘中跌停,收盘没有跌停的选股公式。谢谢老师!

举报

点亮(1) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-3 07:08 复制 查看全部楼层
小占占 发表于 2020-8-2 20:15
老师,我弄成空心是为了,别的信号可以在空心里得到显示,不被遮挡,但是现在看来不行,和实心一样会被挡 ...

把楼上的指标放在前面,挡住的指标放在后面。
查看全部打赏
  • 快乐398+6理想币 : 谢谢老师帮助!祝老师工作愉快!

举报

点亮(2) 扔鸡蛋(0) 回复

小占占
Lv.3
发表于 2020-8-2 20:15 复制 查看全部楼层
精彩投资 发表于 2020-8-2 19:55
VVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VVAR2:=SMA(ABS(LOW-VVAR1),13,1)/SMA(MAX(LOW-VVAR1,0),10,1);
...

老师,我弄成空心是为了,别的信号可以在空心里得到显示,不被遮挡,但是现在看来不行,和实心一样会被挡住,有没有办法改善?谢谢。

举报

点亮(2) 扔鸡蛋(0) 回复

小占占
Lv.3
发表于 2020-8-2 20:00 复制 查看全部楼层
很对,谢谢老师。

举报

扔鸡蛋(0) 回复

精彩投资
Lv.2
发表于 2020-8-2 19:55 复制 查看全部楼层
VVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VVAR2:=SMA(ABS(LOW-VVAR1),13,1)/SMA(MAX(LOW-VVAR1,0),10,1);
VVAR3:=EMA(VVAR2,10);
VVAR4:=LLV(LOW,33);
VVAR5:=EMA(IF(LOW<=VVAR4,VVAR3,0),3);
主力进场:IF(VVAR5>REF(VVAR5,1),VVAR5,0),COLORRED,NODRAW;
STICKLINE(VVAR5>REF(VVAR5,1),0,VVAR5,3,1 ),COLORRED;

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表