手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

麻烦老师用这两个公式分别做两个选股,一个选股出现金钻 ,另一个选股出现竖杠

[通达信]
设置
1013 1 书的 Lv.2 发表于 · 2020-8-2 20:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);
DRAWTEXT(BT1,-80,'底'),COLOR0000FF;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORFF00FF;
   







LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*50;
低吸:IF(CROSS(RSI,11),50,0),COLORMAGENTA,POINTDOT;
STICKLINE(低吸,36,0,4,1), , COLORMAGENTA;
DRAWTEXT(低吸,36,'低吸'),COLORMAGENTA;

附件

出现竖杠买点

出现竖杠买点

出现金砖买点

出现金砖买点

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-2 20:29 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-8-2 20:31 编辑

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;


XG:CROSS(RSI1,25);







































LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*50;
低吸:IF(CROSS(RSI,11),50,0);









查看全部打赏
  • 书的+6理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;感谢老师

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表