手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请高手帮我做一个下网出击选股

[通达信]
设置
1049 3 灌肠儿 Lv.5 发表于 · 2020-8-2 20:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
X: VAR3;
Y: VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'低吸'),COLORYELLOW;
STICKLINE(FILTER(VAR5,10)=1,0,30,5,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR9,5)=1,80,100,5,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'风险'),COLOR00FF00;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,5,0),COLOR0099FF;
DRAWTEXT(FILTER(VAR8,5)=1,70,'减仓'),COLOR0099FF;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
下网:IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10),50,0),COLORF00FF0;
DRAWTEXT((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10),60,'下网'),COLORF00FF0;


请高手帮我做一个下网出击信号选股~谢谢~

举报

扔鸡蛋(0) 回复

林198612
Lv.3
发表于 2020-8-2 20:51 复制 查看全部楼层
本帖最后由 林198612 于 2020-8-2 20:55 编辑

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-2 20:50 复制 查看全部楼层
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
下网:=IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10),50,0),COLORF00FF0;


XG:COUNT((DD>REF(DD,1)),1)=1 AND REF(DD,1)<REF(REF(DD,1),1) AND (DD<10);
查看全部打赏
  • 灌肠儿+2理想币 : 感谢交流,感恩分享,收获正能量。

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-8-2 20:48 复制 查看全部楼层
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
下网:=IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10),50,0);
下网出击:(COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<10);
查看全部打赏
  • 灌肠儿+2理想币 : 感谢交流,感恩分享,收获正能量。

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表