手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请高手根据黑马启动幅图编写个预警公式,谢谢

[通达信]
设置
1123 2 股海踏歌 Lv.2 发表于 · 2020-8-2 23:16 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRF:=金K线,STICK;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR00CC00;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR666666;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR777777;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR888888;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR999999;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORDDDDDD;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORFFFFFF;
{STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000044;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000033;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000055;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000077;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000099;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLORLIMAGENTA;}
DRAWTEXT(RRF,8.5,'黑'),COLORYELLOW;
DRAWTEXT(RRF,6,'马'),COLORYELLOW;
DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;
{DRAWTEXT(RRF,-1.5,'标'),COLORYELLOW;};

举报

扔鸡蛋(0) 回复

股海踏歌
Lv.2
发表于 2020-8-3 09:08 复制 查看全部楼层
学无止境、 发表于 2020-8-2 23:26
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A ...

非常感谢您百忙之中,不辞劳苦编写

举报

扔鸡蛋(0) 回复

学无止境、
Lv.2
发表于 2020-8-2 23:26 复制 查看全部楼层
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRF:金K线;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表