手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请帮忙改成选股公式

[通达信]
设置
1338 6 专业神棍 Lv.2 发表于 · 2020-8-3 01:51 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
帮忙把图片上黄色圆点改成选股公式 谢谢

M1:=5;M2:=10;M3:=20;M4:=30;M5:=60;M6:=120;
MA5:MA(CLOSE,M1),LINETHICK1;
MA10:MA(CLOSE,M2),LINETHICK1;
MA20:MA(CLOSE,M3),LINETHICK1;
MA30:MA(CLOSE,M4),LINETHICK1;
MA60:MA(CLOSE,M5),LINETHICK1;
{第一股票公式网WWW.CHNMONEY.COM}
IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNULL),COLORRED,LINETHICK1;
IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,DRAWNULL),COLORRED,LINETHICK1;
IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,DRAWNULL),COLORRED,LINETHICK1;
IF(MA30>=REF(MA30,1) AND MA30>=MA60,MA30,DRAWNULL),COLORRED,LINETHICK1;
DRAWTEXT_FIX(C>O,0.01,0.01,0,' 第一股票公式网原创公式免费下载:WWW.CHNMONEY.COM '),COLORYELLOW;
DRAWICON(CROSS(MA10,MA5),H,2);
DRAWICON(CROSS(MA20,MA10),H,2);
DRAWICON(CROSS(MA30,MA20),H,2);
DRAWTEXT(CROSS(MA5,MA10),MA5,'○'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA10,MA20),MA10,'◎'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA20,MA30),MA20,'●'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA30,MA60),MA30,'☆'),LINETHICK1, COLORYELLOW;

附件

360截图20200803014748332.jpg

举报

扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-8-3 13:33 复制 查看全部楼层
注册111 发表于 2020-8-3 12:46
试过了柱线颜色都是洋红色。绿柱不会出现了,有庄控盘会有信号的。
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:= ...

非常感谢!!!!!!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-3 12:46 复制 查看全部楼层
风含笑204 发表于 2020-8-3 12:03
谢谢 老师    不过选出来的  也有红色的控盘   也有连续好多天的紫色高度控盘    在请老师帮忙改改

另 ...

试过了柱线颜色都是洋红色。绿柱不会出现了,有庄控盘会有信号的。
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND C=HHV(C,10)  AND 控盘>0,控盘,0);
主力出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
CROSS(高度控盘,0.5)&&NAMELIKE('*ST')=0&&NAMELIKE('ST')=0&&CODELIKE('688')=0&&
CODELIKE('300')=0&&BETWEEN(C,20,40)&&主力出货=0;
查看全部打赏
  • 风含笑204+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(1) 扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-8-3 12:03 复制 查看全部楼层
注册111 发表于 2020-8-3 11:53
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.9 ...

谢谢 老师    不过选出来的  也有红色的控盘   也有连续好多天的紫色高度控盘    在请老师帮忙改改

另外  不要ST股    不要科创板  不要创业板        价钱 要20-40 块之间的   多谢

附件

222.png
333.png

举报

点亮(1) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-3 11:53 复制 查看全部楼层
风含笑204 发表于 2020-8-3 11:23
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘0,控盘,0,1 ...

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND C=HHV(C,10)  AND 控盘>0,控盘,0);
CROSS(高度控盘,0.5);
查看全部打赏
  • 风含笑204+10理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

风含笑204
Lv.2
发表于 2020-8-3 11:23 复制 查看全部楼层
注册111 发表于 2020-8-3 06:20
选择需要的。
1
M1:=5;M2:=10;

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND C=HHV(C,10)  AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND C=HHV(C,10)  AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;



烦请老师 在出现第一个紫色高度控盘   做个预警选股        不要红色的     和   第二个紫色的

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-8-3 06:20 复制 查看全部楼层
本帖最后由 注册111 于 2020-8-3 06:27 编辑

选择需要的。
1
M1:=5;M2:=10;
MA5:=MA(CLOSE,M1);
MA10:=MA(CLOSE,M2);
CROSS(MA5,MA10);


2
M2:=10;M3:=20;
MA10:=MA(CLOSE,M2);
MA20:=MA(CLOSE,M3);
CROSS(MA10,MA20);

3
M3:=20;M4:=30;
MA20:=MA(CLOSE,M3);
MA30:=MA(CLOSE,M4);
CROSS(MA20,MA30);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表