手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

彩条macd(源码、副图、通达信、贴图)

[通达信]
设置
4724 6 技术学院 Lv.2 发表于 · 2020-8-9 15:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-8-10 10:36 编辑


V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5) > MA(C,20);
V3:=COUNT(MA(C,1) > REF(C,1),3)=3;
V11:=MA(C,5)=HHV(MA(C,5),120);
V21:=MA(C,5) > MA(C,120);
V31:=COUNT(MA(C,1) > REF(C,1),3)=3;
底部:=5;
趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) ,3,1),2,1),COLOR7F52AF;
趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;
STICKLINE(趋势 >=趋势1,趋势,趋势1,2,0),COLOR7F52AF;
STICKLINE(趋势 < 趋势1,趋势,趋势1,2,0),COLORA6B8C1;
STICKLINE(趋势 > 108 AND 趋势 >=趋势1,趋势,108,2,0),COLORBLUE ;
STICKLINE(趋势1 > 108 AND 趋势 < 趋势1,趋势1,108,2,0),COLORWHITE;
STICKLINE(趋势 < 0 AND 趋势 < 趋势1,趋势,0,2,0),COLORF00FF0 ;
STICKLINE(趋势1 < 0 AND 趋势 > 趋势1,趋势1,0,2,0),COLORF0F000;
风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;
风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;
抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(趋势,底部),50, '抄底'),COLORRED;
天线:108,COLORFF9D00;
逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;
STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;
DRAWTEXT(CROSS(天线,趋势),85,'逃顶'),COLORFF9D00;


附件

1.JPG

举报

扔鸡蛋(0) 回复

追风到
Lv.4
发表于 2020-8-10 12:37 复制 查看全部楼层
就这个指标,换了好几个马甲了,10年前就有了,最初的名字叫天堂星顶底

举报

点亮(0) 扔鸡蛋(0) 回复

悟空证道
Lv.2
发表于 2020-8-10 08:50 复制 查看全部楼层
指标很好,学习提高

举报

扔鸡蛋(0) 回复

渔翁165
Lv.4
发表于 2020-8-10 08:29 复制 查看全部楼层
谢谢分享,收藏了

举报

扔鸡蛋(0) 回复

丁丁和和
Lv.2
发表于 2020-8-9 22:28 复制 查看全部楼层
谢谢分享,有贴图就行了,要什么自行车

举报

扔鸡蛋(0) 回复

wjh130
Lv.4
发表于 2020-8-9 17:42 复制 查看全部楼层
欧克欧克

举报

扔鸡蛋(0) 回复

田山三
Lv.4
发表于 2020-8-9 15:48 复制 查看全部楼层
只帖这种图没用,要把主图一并上

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表