股东人数(源码 副图 通达信 贴图)无时限

[通达信] 37个推荐37
设置
28661 68 许昌舍得 Lv.6 发表于 · 2020-8-13 11:20 显示全部楼层 正序浏览 |
跳转到指定楼层
本帖最后由 许昌舍得 于 2020-8-13 14:55 编辑

{股东人数占比}

流通股:=FINVALUE(239),COLORWHITE;
总股本:=FINANCE(1);
{商誉:FINVALUE(35);}
机构总量:=FINVALUE(246);
国家队持股数量:=FINVALUE(248);
业绩预告:=FINVALUE(284);




第一股东持股数:=FINVALUE(243),COLORYELLOW;
十大股东持股计:=FINVALUE(244),COLORGREEN;{245}
第一占比:=(第一股东持股数/总股本)*100,COLORMAGENTA;
十东占比:=(十大股东持股计/总股本)*100,COLORCYAN;



DRAWTEXT_FIX(1,0.9,0.6,0,'天下智慧皆舍得'),COLORCYAN;


人数:=FINVALUE(242),COLORCYAN;
T1:=BARSLAST(人数>REF(人数,1));
连降:=SUM(人数<REF(人数,1),T1+1),NODRAW;
T2:=BARSLAST(人数<>REF(人数,1));
人数变化:=REF(人数,T2)/REF(人数,T2+1)*100-100,NODRAW;{幅度};
连降幅度:=IF(连降>=1,人数/REF(人数,T1)*100-100,0),NODRAW;
人均持股:FINVALUE(239)/FINVALUE(242),COLORRED;
持股变化:=REF(人均持股,T2)/REF(人均持股,T2+1)*100-100,COLORRED,NODRAW;{幅度};
集中度:=(FINVALUE(239)/FINVALUE(242))/FINVALUE(239)*10000,COLORRED,NODRAW;
DRAWTEXT(人数<REF(人数,1),人数,VAR2STR(连降,0)),COLORWHITE;
DRAWTEXT(人数<REF(人数,1) AND 连降>=3,人数,VAR2STR(连降,0)),COLORMAGENTA;
NOTEXT:IF(连降>=4,人数,DRAWNULL),COLORCYAN;


{股东人数变化列表}


流通A股:=FINONE(239,0,0);

前期机构占比:=FINONE(247,0,331)/总股本*100;
本期机构占比:=FINONE(247,0,0)/总股本*100;
机构持股增减:=本期机构占比-前期机构占比;

前期股东占比:=FINONE(264,0,331)/总股本*100;
本期股东占比:=FINONE(264,0,0)/总股本*100;
股东持股增减:=本期股东占比-前期股东占比,COLORFFFFFF;

前股东人数:=FINONE(242,0,331);
本股东人数:=FINVALUE(242);{FINONE(242,0,0)}
持股人数增减:=(本股东人数-前股东人数)/前股东人数*100;

前期机构家:=FINONE(246,0,331);
本期机构家:=FINVALUE(246);{FINONE(246,0,0)}







商誉:=IF(FINVALUE(35)<0,1,FINVALUE(35)/100000000);{亿}
净资产:=FINANCE(19)/100000000,NODRAW;{亿}
雷区:商誉/净资产*100,COLORWHITE,NODRAW;{大于30为高风险,低于30为低风险}

{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:(X1+X2+X3+X4+X5),COLORCYAN,NODRAW;



DRAWRECTREL(990,150,500,050,IF(( 雷区>30 OR Z值<1.2 ),RGB(0,0,225),RGB(225,0,0)));


DRAWTEXT_FIX(1,0.88,0.06,1,'财务预警:'),COLORYELLOW;
DRAWTEXT_FIX(Z值<1.2,0.87,0.11,1,' ●重 警●'),COLORYELLOW;
DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.87,0.11,1,' ○轻 警○'),COLOR0099FF;
DRAWTEXT_FIX(Z值>2.6,0.87,0.11,1,' ◎无 警◎'),COLORLIGREEN;

DRAWTEXT_FIX(1,0.55,0.09,0,'商誉雷区:'),COLOR00FFFF;
DRAWTEXT_FIX(1,0.59,0.09,0,STRCAT(STRCAT(CON2STR(雷区,2),'亿 '),IF(雷区>30,'●高风险','低风险'))),COLORWHITE;
DRAWTEXT_FIX(1,0.0,0.05,0,STRCAT('流通股:',CON2STR(流通股,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.05,0,STRCAT('总股本:',CON2STR(总股本,2))),COLORYELLOW;

DRAWTEXT_FIX(1,0.30,0.05,0,STRCAT('商誉:',CON2STR(商誉,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.40,0.05,0,STRCAT('净资产:',CON2STR(净资产,2))),COLORYELLOW;

DRAWTEXT_FIX(1,0.0,0.10,0,STRCAT('机构总量:',CON2STR(机构总量,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.10,0,STRCAT('国家队持股数量:',CON2STR(国家队持股数量,2))),COLORYELLOW;

DRAWTEXT_FIX(1,0.0,0.30,0,STRCAT('第一股东持股数:',CON2STR(第一股东持股数,2))),COLORCYAN;
DRAWTEXT_FIX(1,0.15,0.30,0,STRCAT('第一占比:',CON2STR(第一占比,2))),COLORRED;
DRAWTEXT_FIX(1,0.0,0.35,0,STRCAT('十大股东持股计:',CON2STR(十大股东持股计,2))),COLORCYAN;

DRAWTEXT_FIX(1,0.15,0.35,0,STRCAT('十东占比:',CON2STR(十东占比,2))),COLORRED;


DRAWTEXT_FIX(1,0.0,0.45,0,STRCAT('人数:',CON2STR(人数,0))),COLORWHITE;
DRAWTEXT_FIX(1,0.15,0.45,0,STRCAT('人数变化:',CON2STR(人数变化,2))),COLORWHITE;
DRAWTEXT_FIX(1,0.30,0.45,0,STRCAT('连降幅度:',CON2STR(连降幅度,2))),COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.50,0,STRCAT('人均持股:',CON2STR(人均持股,2))),COLORRED;
DRAWTEXT_FIX(1,0.15,0.50,0,STRCAT('持股变化:',CON2STR(持股变化,2))),COLORWHITE;
DRAWTEXT_FIX(1,0.30,0.50,0,STRCAT('集中度:',CON2STR(集中度,2))),COLORRED;





DRAWTEXT_FIX(1,0.0,0.15,0,STRCAT('前期机构持股占比:',CON2STR(前期机构占比,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.15,0,STRCAT('本期机构持股占比:',CON2STR(本期机构占比,2))),COLORYELLOW;

DRAWTEXT_FIX(1,0.00,0.20,0,STRCAT('前期 机构(家):',CON2STR(前期机构家,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.20,0,STRCAT('本期 机构(家):',CON2STR(本期机构家,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.30,0.20,0,STRCAT('机构持股占比增减:',CON2STR(机构持股增减,2))),COLORRED;

DRAWTEXT_FIX(1,0.30,0.35,0,STRCAT('前期十大流东股东持股占比:',CON2STR(前期股东占比,2))),COLORCYAN;
DRAWTEXT_FIX(1,0.50,0.35,0,STRCAT('本期十大流东股东持股占比:',CON2STR(本期股东占比,2))),COLORCYAN;
DRAWTEXT_FIX(1,0.70,0.35,0,STRCAT('十大流东股东持股占比增减:',CON2STR(股东持股增减,2))),COLORRED;


DRAWTEXT_FIX(1,0.0,0.55,0,STRCAT('前股东人数:',CON2STR(前股东人数,0))),COLORWHITE;
DRAWTEXT_FIX(1,0.15,0.55,0,STRCAT('本股东人数:',CON2STR(本股东人数,0))),COLORWHITE;
DRAWTEXT_FIX(1,0.30,0.55,0,STRCAT('持股人数增减比:',CON2STR(持股人数增减,2))),COLORRED;




{筹码}

主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW,LINETHICK0;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:=散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:=主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW,LINETHICK0;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.64,0,'■ 主力筹码估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.17,0.64,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.64,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.30,0.64,0,'■ 主力控盘比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.45,0.64,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.40,0.64,0,主力控盘比率),COLORRED;

{三参数条}

LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
获利筹码:=CONST(WINNER(C)*100);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=(IF(SAT>1,1,SAT)*100);
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃:=(WRSI-WR10);
活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));
DRAWTEXT_FIX(1,0.74,0.70,1,STRCAT(STRCAT('量能饱和: ',CON2STR(量能饱和,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.80,1,STRCAT(STRCAT('活跃度比: ',CON2STR(活跃度比,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.90,1,STRCAT(STRCAT('获利筹码: ',CON2STR(获利筹码,2)),'%')),COLORYELLOW;

DRAWRECTREL(970,770,80,740,RGB(150,10,250));
DRAWRECTREL(970,870,80,840,RGB(150,10,250));
DRAWRECTREL(970,970,80,940,RGB(150,10,250));


DRAWRECTREL(970,770,80+CONST(量能饱和*(970-80)/100),740,RGB(0,100,0));
DRAWRECTREL(970,870,80+CONST(活跃度比*(970-80)/100),840,RGB(0,100,0));
DRAWRECTREL(970,970,80+CONST(获利筹码*(970-80)/100),940,RGB(0,100,0));


{基本面}
品种类型:=FINANCE(3);
所属板块:=HYBLOCK;
上市天数:=FINANCE(42);
{股总市值:=ROUND(FINANCE(41)/100000000);}
流通盘:=(CAPITAL/1000000);
流通市值:=ROUND(FINANCE(40)/100000000);
股东人数户:=FINANCE(8);
人均持股股:=FINVALUE(239)/FINVALUE(242);{ROUND(FINANCE(7)/FINANCE(8))}
总市值:=FINANCE(41);

{DRAWTEXT_FIX(1,0.14,0.45,1,'总市值:'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.05,0.0,1,'品种类型:'),COLORYELLOW;

DRAWTEXT_FIX(1,0.15,0.0,1,'所属板块:'),COLORYELLOW;


DRAWTEXT_FIX(1,0.25,0.0,1,'上市天数:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.35,0.0,1,'流通盘:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.45,0.0,1,'流通市值:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.69,0.0,1,'股东人数户:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.85,0.0,1,'人均持股股:'),COLORYELLOW;}


  DRAWTEXT_FIX(1,0.19,0.0,1,HYBLOCK),COLORLIGREEN;

DRAWNUMBER_FIX(1,0.27,0.0,1,上市天数),COLORWHITE;
DRAWNUMBER_FIX(1,0.37,0.0,1,流通盘),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.0,1,流通市值),COLORWHITE;
{DRAWNUMBER_FIX(1,0.75,0.0,1,股东人数户),COLORWHITE;
DRAWNUMBER_FIX(1,0.89,0.0,1,人均持股股),COLORWHITE;}


DRAWTEXT_FIX(1,0.30,0.0,1,'天'),COLORCYAN;
DRAWTEXT_FIX(1,0.40,0.0,1,'亿元'),COLORCYAN;
DRAWTEXT_FIX(1,0.50,0.0,1,'亿元'),COLORCYAN;
{DRAWTEXT_FIX(1,0.77,0.0,1,'人'),COLORCYAN;
DRAWTEXT_FIX(1,0.92,0.0,1,'股'),COLORCYAN;}




DRAWTEXT_FIX(品种类型=1,0.09,0.0,1,'沪 深 A 股'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=2,0.09,0.0,1,' 中 小 板'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=3,0.09,0.0,1,' 创 业 板'),COLORMAGENTA;



净资收益率:=(FINANCE(33)/FINANCE(34)*100);
销售毛利率:=CONST(((FINANCE(20)-FINANCE(21))/FINANCE(20)*100));
净利润比率:=(FINANCE(30)/FINANCE(20)*100);
主营利润率:=(FINANCE(23)/FINANCE(20)*100);
优质资产率:=((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19));{理论上越大越好但不同行业有不同标准};
现金负债比:=(FINANCE(25)/FINANCE(15));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
净利同增率:=FINANCE(43);
总市值(亿):=FINANCE(41)/100000000,NODRAW;
净资产2:=FINANCE(34),NODRAW;
销净利率:=FINVALUE(199),NODRAW;
净利润(万):=FINANCE(30)/10000,NODRAW;
净利增长率:=FINVALUE(184),NODRAW;

市净率:=CONST(DYNAINFO(7) / FINANCE(34));
市销率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));
{每股收益季:=CONST(FINANCE(33)/(5-FINANCE(37)));}
每股收益:=CONST(FINANCE(38));{最近一期}
每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
每股未分配:=CONST(FINANCE(32));
每股公积金:=CONST(FINANCE(18));
市盈率:=CONST(C/FINANCE(33));
{-----优秀-------}
ER1:=净资收益率>=13.58;
ER2:=主营利润率>=22.4;
ER5:=净利润比率>=19.42;
SAX1:=每股收益>=0.175;
SAX4:=每股未分配>=2.57;
SAX5:=每股公积金>=3.53;
DP3:=销售毛利率>=49.13;
ZL:=IF((EMA(WINNER(CLOSE)*70,3))>41 AND ISLASTBAR,1,0);
优秀:=ER1 AND ER2 AND ER5 AND SAX1
AND SAX4 AND SAX5 AND DP3 AND ZL ;
DRAWTEXT_FIX(1,0.97,0.06,1,'基本面评估:'),COLORYELLOW;
DRAWTEXT_FIX(优秀 AND ISLASTBAR,0.95,0.11,1,'优秀'),COLORYELLOW;
{较好}
ER12:=净资收益率<13.59 AND 净资收益率>6.23;
ER22:=主营利润率>=8.34;
ER52:=净利润比率>=7.31;
SAX12:= 每股收益>=0.061;
SAX42:=每股未分配>=1.185;
SAX52:=每股公积金>1.62;
DP32:=销售毛利率>=28.68;
ZL1:=IF((EMA(WINNER(CLOSE)*70,3))>=11.26 AND ISLASTBAR,1,0);
较好:=ER12 AND ER22 AND ER52 AND SAX12
AND SAX42 AND SAX52 AND DP32 AND ZL1;
DRAWTEXT_FIX(较好 AND ISLASTBAR,0.95,0.11,1,'较好'),COLORYELLOW;

{指标偏低}
ER偏低:=净资收益率<=0.27;
ER2偏低:=主营利润率<=-1.27;
ER3偏低:=净利润比率<=0.34;
SAX偏低:=每股收益<=0.002;
SAX2偏低:=每股未分配<=0.26;
SAX3偏低:=每股公积金<=0.39;
DP偏低:=销售毛利率<=4.2;{排名后100}
ZL偏低:=IF(((EMA(WINNER(CLOSE)*70,3))<2.81 AND ISLASTBAR),1,0);
偏低:=IF((ER偏低 OR ER2偏低 OR ER3偏低 OR SAX偏低
OR SAX2偏低 OR SAX3偏低 OR DP偏低 OR ZL偏低) AND ISLASTBAR=1,1,0) ;
DRAWTEXT_FIX( 偏低 AND ISLASTBAR=1 ,0.97,0.20,1,'有些指数偏低'),COLORYELLOW;
{一般};
一般:=IF((较好!=1 AND 优秀!=1 AND ZL偏低!=1 AND ISLASTBAR=1),1,0);
DRAWTEXT_FIX(一般 AND ISLASTBAR=1,0.95,0.11,1,'一般'),COLORYELLOW;

SY17:=每股未分配>=2 AND 每股公积金>=2;
SY18:=每股未分配<2 OR 每股公积金<2;
DRAWTEXT_FIX(SY17,0.68,0.09,0,'是否具备高送转潜力:是!'),COLORYELLOW;
DRAWTEXT_FIX(SY18,0.68,0.09,0,'是否具备高送转潜力:否!'),COLORGREEN;

股东人数:FINVALUE(242),COLORCYAN,LINETHICK5;

股东人均持股:FINVALUE(239)/FINVALUE(242),COLORRED,LINETHICK5;

附件

tdxjietu2.JPG
tdxjietu3.JPG
财务预警无.tn6 在线检测未来函数

6.4 KB, 下载次数: 15, 下载积分: 共享币 -20 个

高送转基本面优秀.tn6 在线检测未来函数

7.38 KB, 下载次数: 15, 下载积分: 共享币 -20 个

股东人数减少.tn6 在线检测未来函数

6.33 KB, 下载次数: 31, 下载积分: 共享币 -20 个

人均持股增加.tn6 在线检测未来函数

6.35 KB, 下载次数: 17, 下载积分: 共享币 -20 个

量能饱和 活跃度比 获利筹码.tn6 在线检测未来函数

16.88 KB, 下载次数: 13, 下载积分: 共享币 -20 个

主力筹码估算 主力控盘比率.tn6 在线检测未来函数

11.55 KB, 下载次数: 22, 下载积分: 共享币 -20 个

商誉雷区低险.tn6 在线检测未来函数

6.24 KB, 下载次数: 12, 下载积分: 共享币 -20 个

商誉低风险 具备高送转潜力 财务无警 优秀良好.tn6 在线检测未来函数

10.66 KB, 下载次数: 17, 下载积分: 共享币 -20 个

举报

扔鸡蛋(0) 回复

刘琦999999
Lv.2
发表于 2021-2-24 00:26 复制 查看全部楼层
许老师,囊中羞涩,可否发我学习,谢谢

举报

扔鸡蛋(0) 回复

辛亥2011
Lv.4
发表于 2020-11-1 11:24 复制 查看全部楼层
感谢您的分享!辛苦啦!

举报

扔鸡蛋(0) 回复

黑马0530
Lv.2
发表于 2020-11-1 10:50 复制 查看全部楼层
打一个包多好,下载的有点.......

举报

扔鸡蛋(0) 回复

叔山无趾
Lv.4
发表于 2020-10-31 13:25 复制 查看全部楼层
机构总量:=FINVALUE(246);
国家队持股数量:=FINVALUE(248);
业绩预告:=FINVALUE(284);
这几个ID号,注意核对一下

举报

点亮(0) 扔鸡蛋(0) 回复

龙珠九代
Lv.3
发表于 2020-10-30 10:53 复制 查看全部楼层
谢谢@许昌舍得 分享

举报

点亮(0) 扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-10-6 08:26 复制 查看全部楼层
微信图片_20201006082508.jpg 网上看到人家搞的这个港资排序,不知道老师有没有写的出来?感觉比股东人数好用。

举报

点亮(0) 扔鸡蛋(0) 回复

伏牛者
Lv.5
发表于 2020-8-20 18:54 复制 查看全部楼层
感谢您的分享!辛苦啦!

举报

扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2020-8-20 16:06 复制 查看全部楼层
感恩前辈恩赐  谢谢

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-20 16:03 复制 查看全部楼层
茌水岸枫林 发表于 2020-8-20 15:54
冒犯许昌舍得老师,本人不能发帖了,需要您帮忙写个选股。谢谢老师!
做个金手指选股,谢谢
DIF:EMA(CLOS ...

请每天  登录理想财富,进行签名,获得共性币,赚分发帖。




DIF:=EMA(CLOSE,9)-EMA(CLOSE,150);
DEA:=EMA(DIF,12);
MACD:=2*(DIF-DEA);
DIK:=4*DIF-3*DEA,COLORYELLOW;
DED:=EMA(DIK,1),COLORGREEN;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);

金手指:启动点;



举报

点亮(1) 扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2020-8-20 15:54 复制 查看全部楼层
冒犯许昌舍得老师,本人不能发帖了,需要您帮忙写个选股。谢谢老师!
做个金手指选股,谢谢
DIF:EMA(CLOSE,9)-EMA(CLOSE,150),NODRAW;
DEA:EMA(DIF,12),NODRAW;
MACD:2*(DIF-DEA),COLORSTICK;
DIK:4*DIF-3*DEA,COLORYELLOW;
DED:=EMA(DIK,1),COLORGREEN;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,1),COLOR7070B7;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,1),COLORGRAY;
IF(C>DED,DED,DRAWNULL),COLORRED,LINETHICK3;
IF(DED<=REF(DED,1),DED,DRAWNULL),COLORGRAY,LINETHICK3;
STICKLINE(启动点,0,DED,2,0),COLORMAGENTA;
分界线:0,COLORFF00FF;
DRAWICON(启动点,DED,11);

举报

扔鸡蛋(0) 回复

我混天黑
Lv.2
发表于 2020-8-20 08:55 复制 查看全部楼层
非常的详细了,谢谢楼主分享

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-19 20:57 复制 查看全部楼层
越狱猎人 发表于 2020-8-19 20:52
老师帮忙编写一个突破或上穿前期信号最高价作为选股公式

没有前期信号资料(指标代码)无法处理

举报

扔鸡蛋(0) 回复

越狱猎人
Lv.2
发表于 2020-8-19 20:52 复制 查看全部楼层
许昌舍得 发表于 2020-8-18 17:09
已经发过你了

老师帮忙编写一个突破或上穿前期信号最高价作为选股公式

附件

IMG_20200819_200512.jpg

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-19 16:11 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-8-19 16:12 编辑

需要先下载财务数据  和选股一样  需要及时更新数据  才能准确提示。

举报

点亮(0) 扔鸡蛋(0) 回复

西北战狼
Lv.3
发表于 2020-8-19 15:58 复制 查看全部楼层

你好,许教师。我加进去了可显示为为0呀,没有数据

附件

HCX%J]8%KMP}EJ@@U6{4JTS.png

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-19 15:17 复制 查看全部楼层
想翻身 发表于 2020-8-19 15:11
许昌人吗?大佬。离得很近啊。有微博没?论坛没积分下载哦

许昌市区的健康路西段

举报

扔鸡蛋(0) 回复

想翻身
Lv.2
发表于 2020-8-19 15:11 复制 查看全部楼层
许昌人吗?大佬。离得很近啊。有微博没?论坛没积分下载哦

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-19 13:04 复制 查看全部楼层
如果输出时这样



   每股净资产:FINANCE(34)/100000000,NODRAW;{亿}

举报

点亮(1) 扔鸡蛋(0) 回复

西北战狼
Lv.3
发表于 2020-8-19 12:32 复制 查看全部楼层
本帖最后由 西北战狼 于 2020-8-19 12:39 编辑


  你好。许老师,感谢你对我的帮助,谢了,请问你给我发到哪里了,我没有看到,能给我说说具体位置吗,谢了
我找到了,是不是这样改呀你好,谢了是这么改
每股净资产:=FINANCE(34)/100000000,NODRAW;{亿}

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-18 17:09 复制 查看全部楼层
西北战狼 发表于 2020-8-18 16:27
看了一下,还是不太懂,基础太差,老师,你能给我写一个只接看到个股净资产的代码吗,我加去,好只接看个 ...

已经发过你了

举报

扔鸡蛋(0) 回复

西北战狼
Lv.3
发表于 2020-8-18 16:27 复制 查看全部楼层
许昌舍得 发表于 2020-8-18 16:01
在动态翻译里看看就容易理解了。
及时更新财务数据

看了一下,还是不太懂,基础太差,老师,你能给我写一个只接看到个股净资产的代码吗,我加去,好只接看个股的净资产,谢了。万分的感谢

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-18 16:01 复制 查看全部楼层
在动态翻译里看看就容易理解了。
及时更新财务数据

举报

点亮(1) 扔鸡蛋(0) 回复

西北战狼
Lv.3
发表于 2020-8-18 15:44 复制 查看全部楼层
许昌舍得 发表于 2020-8-15 17:52
TN6 指标  导入安装既可。  
(自己无法正确打开看代码内容) 导入后可以看代码内容。

许老师,在吗。你哪个附图上的净资产我怎么有点看不懂,我要别处看到的净资产和你在附图上看的不一样,你附图上大的多呀

举报

点亮(0) 扔鸡蛋(0) 回复

水中雾中
Lv.4
发表于 2020-8-16 11:13 复制 查看全部楼层
许昌舍得 发表于 2020-8-15 17:45
四个指标打包一起了

许老师上午好,我想法是把这四个条件,放一个公式选股。

举报

点亮(0) 扔鸡蛋(0) 回复

魏斐戌午
Lv.4
发表于 2020-8-15 21:36 复制 查看全部楼层
天下智慧皆舍得!老师辛苦了,给老师点赞!!!

举报

点亮(0) 扔鸡蛋(0) 回复

局势强森
Lv.1
发表于 2020-8-15 21:20 复制 查看全部楼层
感谢老师的辛苦劳动成果

举报

扔鸡蛋(0) 回复

虞城山湖
Lv.2
发表于 2020-8-15 18:33 复制 查看全部楼层
副图做得还是非常不错:用心了,顶一个!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-15 17:52 复制 查看全部楼层
水中雾中 发表于 2020-8-15 17:48
许老师辛苦了,谢谢


TN6 指标  导入安装既可。  
(自己无法正确打开看代码内容) 导入后可以看代码内容。

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-8-15 17:45 复制 查看全部楼层
水中雾中 发表于 2020-8-15 17:24
感谢老师分享,辛苦了。
老师如果有空,能不能把下面的选股公式整理。
百日高量选股公式

四个指标打包一起了

附件

百日高量、假阴真阳、缩三一、突破假阴真阳.tn6 在线检测未来函数

21.66 KB, 下载次数: 10, 下载积分: 共享币 -20 个

举报

扔鸡蛋(0) 回复

新疆888
Lv.6
发表于 2020-8-15 17:30 复制 查看全部楼层
感谢您的分享!辛苦啦!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表