手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改成选股公式

[通达信]
设置
2126 5 会飞得雨 Lv.2 发表于 · 2020-8-13 13:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;
STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,4,1 ),COLORRED;
洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低买:IF((CROSS(洗盘,主力进场) AND 买入=-20),100,0),STICK,COLORFF9150,LINETHICK3;

举报

扔鸡蛋(0) 回复

会飞得雨
Lv.2
发表于 2020-8-14 18:40 复制 查看全部楼层
小占占 发表于 2020-8-13 13:57
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(I ...

谢谢

举报

扔鸡蛋(0) 回复

追牛服
Lv.2
发表于 2020-8-13 15:42 复制 查看全部楼层
/:M/:M/:M/:M/:M/:M/:M/:M/:M

举报

扔鸡蛋(0) 回复

追牛服
Lv.2
发表于 2020-8-13 15:42 复制 查看全部楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;

洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低买:CROSS(洗盘,主力进场) AND 买入=-20,,STICK,COLORFF9150,LINETHICK3;

举报

扔鸡蛋(0) 回复

小占占
Lv.3
发表于 2020-8-13 13:57 复制 查看全部楼层
本帖最后由 小占占 于 2020-8-13 14:05 编辑





VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;

洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低买:IF((CROSS(洗盘,主力进场) AND 买入=-20),100,0);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

会飞得雨
Lv.2
发表于 2020-8-13 13:10 复制 查看全部楼层
先谢谢了

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表