手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把这个指标改成选股指标

[通达信]
设置
2140 4 大大1976 Lv.3 发表于 · 2020-9-24 09:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
趋势1:MA(CLOSE,10)+ABS(MA(CLOSE,10)-REF(MA(CLOSE,10),1)),COLORRED;
趋势2:MA(CLOSE,10)+MA(CLOSE,10)-REF(MA(CLOSE,10),1),COLORWHITE,LINETHICK1;
趋势3:IF(MA(CLOSE,10)<趋势2,趋势2,MA(CLOSE,10)),COLORLIBLUE,LINETHICK2;

这个是三线粘合的指标,当三根线变成一根线的时候选股

附件

图片箭头处

图片箭头处

举报

扔鸡蛋(0) 回复

风之风。
Lv.6
发表于 2020-9-24 23:13 复制 查看全部楼层
趋势1:=MA(CLOSE,10)+ABS(MA(CLOSE,10)-REF(MA(CLOSE,10),1);
趋势2:=MA(CLOSE,10)+MA(CLOSE,10)-REF(MA(CLOSE,10),1);
趋势3:=IF(MA(CLOSE,10)<趋势2,趋势2,MA(CLOSE,10));

XG:=趋势1=趋势2 AND 趋势2=趋势3;
CROSS(XG,0.1);

举报

扔鸡蛋(0) 回复

凌峰者
Lv.4
发表于 2020-9-24 16:14 复制 查看全部楼层
趋势1:MA(CLOSE,10)+ABS(MA(CLOSE,10)-REF(MA(CLOSE,10),1)),COLORRED;
趋势2:MA(CLOSE,10)+MA(CLOSE,10)-REF(MA(CLOSE,10),1),COLORWHITE,LINETHICK1;
趋势3:IF(MA(CLOSE,10)<趋势2,趋势2,MA(CLOSE,10)),COLORLIBLUE,LINETHICK2;

XG:趋势1=趋势2 AND 趋势2=趋势3;

举报

点亮(0) 扔鸡蛋(0) 回复

春天的歌曲
Lv.3
发表于 2020-9-24 09:31 复制 查看全部楼层
趋势1:=MA(CLOSE,10)+ABS(MA(CLOSE,10)-REF(MA(CLOSE,10),1)),COLORRED;
趋势2:=MA(CLOSE,10)+MA(CLOSE,10)-REF(MA(CLOSE,10),1),COLORWHITE,LINETHICK1;
趋势3:=IF(MA(CLOSE,10)<趋势2,趋势2,MA(CLOSE,10)),COLORBLUE,LINETHICK2;
xg:趋势3=趋势2 and cross(趋势2,趋势1),coloryellow;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-9-24 09:24 复制 查看全部楼层
趋势1:=MA(CLOSE,10)+ABS(MA(CLOSE,10)-REF(MA(CLOSE,10),1)),COLORRED;
趋势2:=MA(CLOSE,10)+MA(CLOSE,10)-REF(MA(CLOSE,10),1),COLORWHITE,LINETHICK1;
趋势3:=IF(MA(CLOSE,10)<趋势2,趋势2,MA(CLOSE,10)),COLORLIBLUE,LINETHICK2;


TJ:趋势1=趋势2 AND 趋势2=趋势3;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表