手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助根据指标信号编写选股公式

[通达信]
设置
1636 3 阴天下 Lv.3 发表于 · 2020-10-10 22:56 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师根据白线上穿蓝线为信号编写选股公式

VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
操盘线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
绝底:0.3,LINETHICK2,COLOR0000FF;  
DRAWTEXT_FIX(C>0,0.5,0.5,0,'不符合的不买');
短底:1,LINETHICK2,COLORBLUE;
短顶:3,COLORGREEN;
绝顶:3.5,LINETHICK2,COLORFF00FF;
分界:2,COLOR00FFFF;
DRAWTEXT_FIX(C>0,0.5,0.8,0,'一定要注意白线上穿蓝线');

举报

扔鸡蛋(0) 回复

辰光23
Lv.2
发表于 2020-10-10 23:11 复制 查看全部楼层
VAR1:=LLV(LOW,10); VAR2:=HHV(HIGH,25); 操盘线:= EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4); XG:CROSS(操盘线,1);

举报

扔鸡蛋(0) 回复

勤学务实
Lv.2
发表于 2020-10-10 23:11 复制 查看全部楼层
本帖最后由 勤学务实 于 2020-10-10 23:13 编辑

{白线上穿蓝线为信号编写选股公式}

XG: CROSS(EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4),1);

举报

点亮(2) 扔鸡蛋(0) 回复

山东小伙儿
Lv.2
发表于 2020-10-10 23:07 复制 查看全部楼层
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
操盘线:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
XG:CROSS(操盘线,1);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表