手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助给公式加个条件

[通达信]
设置
1210 2 针炙探索 Lv.2 发表于 · 2020-10-11 10:04 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
恳请老师给公式加个条件。
当白线上穿0的时候.5日10日30日48日均线高度粘合.粘合度在小于5.大于2(请老师设置可调)。
公式如下.

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空<0,0,多空,0,0),COLORGREEN;
STICKLINE(多空>0,0,多空,0,0),COLORYELLOW;   多谢老师。

举报

扔鸡蛋(0) 回复

针炙探索
Lv.2
发表于 2020-10-11 13:14 复制 查看全部楼层
老师总是在我需要帮助时出现。万分感谢。祝老师日进斗金.幸福安康。

举报

点亮(2) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-10-11 11:59 复制 查看全部楼层
本帖最后由 注册111 于 2020-10-11 12:01 编辑

参数填入参数表中
N:=(0,10,1.02);
M:=(0,10,1.05);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空<0,0,多空,0,0),COLORGREEN;
STICKLINE(多空>0,0,多空,0,0),COLORYELLOW;  
大:=MAX6(MA(C,5),MA(C,10),MA(C,30),MA(C,48),MA(C,48),MA(C,48));
小:=MIN6(MA(C,5),MA(C,10),MA(C,30),MA(C,48),MA(C,48),MA(C,48));
DRAWICON(BETWEEN(大/小,N,M)&&CROSS(多空>0,0.5),0,1);

选股
N:=(0,10,1.02);
M:=(0,10,1.05);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
大:=MAX6(MA(C,5),MA(C,10),MA(C,30),MA(C,48),MA(C,48),MA(C,48));
小:=MIN6(MA(C,5),MA(C,10),MA(C,30),MA(C,48),MA(C,48),MA(C,48));
BETWEEN(大/小,N,M)&&CROSS(多空>0,0.5);

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表