手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个通达信公式

[通达信]
设置
1178 6 银海2012 Lv.4 发表于 · 2020-10-11 21:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求老师编写一个通达信公式:股价收盘价五日内两次上穿五日移动均线,的指标。谢谢各位老师!

举报

扔鸡蛋(0) 回复

银海2012
Lv.4
发表于 2020-10-12 08:41 复制 查看全部楼层
许昌舍得 发表于 2020-10-11 21:31
TJ:COUNT(CROSS(C,MA(C,5)),5)=2 ;

感谢老师,谢谢!!!!!!!

举报

扔鸡蛋(0) 回复

银海2012
Lv.4
发表于 2020-10-12 08:41 复制 查看全部楼层
勤学务实 发表于 2020-10-11 21:31
XG: COUNT(CROSS(C,MA(C,5)),5)=2;

感谢老师辛苦了!!!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-12 06:28 复制 查看全部楼层
春秋哦 发表于 2020-10-11 22:10
老师 求改成选股公式  谢谢
A111:=COST(85);
A222:=COST(15);

A111:=COST(85);
A222:=COST(15);
A333:=A111-A222;
A444:=(A111+A222)/2;
单峰密集:=A333/A444*100<30,LINETHICK0;
BU1:=HHV(HIGH,250);
BU2:=LLV(LOW,250);
BU3:=BU1-BU2;
BU4:=(A444-BU2);
低位:=A444<(BU3*04+BU2),LINETHICK0;
低位单峰密集:=单峰密集 AND 低位;
BU5:=C/REF(C,1)>1.04 AND V/REF(V,1)>2;
主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓:=主力持仓%>=75 AND C>0 AND CLOSE>OPEN;
强势出击:=主力持仓 AND 低位单峰密集 AND BU4 AND WINNER(C)>=0.90 AND BU5;
XG:强势出击;

举报

点亮(0) 扔鸡蛋(0) 回复

春秋哦
Lv.2
发表于 2020-10-11 22:10 复制 查看全部楼层
许昌舍得 发表于 2020-10-11 21:31
TJ:COUNT(CROSS(C,MA(C,5)),5)=2 ;

老师 求改成选股公式  谢谢
A111:=COST(85);
A222:=COST(15);
A333:=A111-A222;
A444:=(A111+A222)/2;
单峰密集:=A333/A444*100<30,LINETHICK0;
BU1:=HHV(HIGH,250);
BU2:=LLV(LOW,250);
BU3:=BU1-BU2;
BU4:=(A444-BU2);
低位:=A444<(BU3*04+BU2),LINETHICK0;
低位单峰密集:=单峰密集 AND 低位;
BU5:=C/REF(C,1)>1.04 AND V/REF(V,1)>2;
主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓:=主力持仓%>=75 AND C>0 AND CLOSE>OPEN;
强势出击:=主力持仓 AND 低位单峰密集 AND BU4 AND WINNER(C)>=0.90 AND BU5;
DRAWICON(强势出击,LOW,26);
DRAWTEXT(强势出击,L,'↖强势出击'),COLORRED;

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-11 21:31 复制 查看全部楼层
TJ:COUNT(CROSS(C,MA(C,5)),5)=2 ;
查看全部打赏
  • 银海2012+5理想币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

勤学务实
Lv.2
发表于 2020-10-11 21:31 复制 查看全部楼层
XG: COUNT(CROSS(C,MA(C,5)),5)=2;
查看全部打赏
  • 银海2012+5理想币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表