手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改成选股公式

[通达信]
设置
1088 2 感谢好人 Lv.2 发表于 · 2020-10-12 10:49 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;


麻烦老师帮忙写2个选股公式

第1个. 0轴上方 首次出现红柱线的票,0轴上方绿柱首次变红也选出来(如下图)
第2个. 0轴上方只要当天是红柱线的所有票(不配图)

附件

如图

如图

举报

扔鸡蛋(0) 回复

感谢好人
Lv.2
发表于 2020-10-12 11:56 复制 查看全部楼层
许昌舍得 发表于 2020-10-12 11:10
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;

感谢舍得老师出手!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-12 11:10 复制 查看全部楼层
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACD上:=IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL);

TJ:CROSS(MACD上,0.5);







DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACD上:=IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL);

TJ2:(MACD上);
查看全部打赏
  • 感谢好人+10理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表