手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1141 3 富贵刘 Lv.3 发表于 · 2020-10-12 16:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师将以下副图三条道都处在红色状态(见附图)做一个选股公式

副图源码:




N1:1  100  100

N2:1  1000  200


A1:2*SMA(C,N1,N1/10),COLORWHITE;
A2:2*SMA(C,N2,N2/6),COLORYELLOW;

DRAWBAND(A1/1.5,RGB(100,20,20),MA(A1/1.5,10),RGB(20,20,200));
DRAWBAND(MA(C,30),RGB(200,40,40),REF(MA(C,40),1),RGB(40,40,200));

TT1:=A2>REF(MA(A2,2),1);
TT2:=2*C>A1 OR (2*O-A1)*(2*C-A1)<0;

STICKLINE(TT2 AND TT1,2*REF(H,1),2*H,3.5,0),COLORRED;
STICKLINE(NOT(TT2 AND TT1),REF(MAX(H,C),2)+REF(MAX(H,C),1),2*REF(MIN(O,C),1)-(2*REF(MIN(O,C),1)-(L+REF(L,1)))/(3),4,0),COLORGREEN;

附件

QQ截图20201012162116.png
QQ截图20201012162013.png

举报

扔鸡蛋(0) 回复

富贵刘
Lv.3
发表于 2020-10-12 19:31 复制 查看全部楼层
谢谢老师啊!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-12 16:58 复制 查看全部楼层
富贵刘 发表于 2020-10-12 16:29
补充一下:第一条道,黄线在白线之上且出现红色块哦

N1:=100;
N2:=200;
A1:=2*SMA(C,N1,N1/10),COLORWHITE;
A2:=2*SMA(C,N2,N2/6),COLORYELLOW;
TT1:=A2>REF(MA(A2,2),1);
TT2:=2*C>A1 OR (2*O-A1)*(2*C-A1)<0;

TJ: A1<A2 AND A1/1.5>MA(A1/1.5,10)
AND MA(C,30)>REF(MA(C,40),1) AND TT2 AND TT1;

附件

tdxjietu4.JPG
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

富贵刘
Lv.3
发表于 2020-10-12 16:29 复制 查看全部楼层
补充一下:第一条道,黄线在白线之上且出现红色块哦

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表