手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
928 1 俄方123 Lv.2 发表于 · 2020-10-13 10:56 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
X_1:=CLOSE-REF(CLOSE,1);
X_2:=OPEN-REF(OPEN,1);
X_3:=HIGH-REF(HIGH,1);
X_4:=LOW-REF(LOW,1);
X_5:=(X_1+X_2+X_3+X_4)/4;
机构●大户:X_5*VOL/10000,LINETHICK0;
STICKLINE(机构●大户>0,机构●大户,0,2.3,0),COLORRED;
STICKLINE(机构●大户<0,机构●大户,0,2.3,0),COLORGREEN;
年线:MA(CLOSE,240)COLORYELLOW;
年机比:机构●大户/年线,NODRAW;
大户比例:ROUND2(机构●大户,2)/ROUND2(REF(机构●大户,1),2),NODRAW;


请老师写今日机构●大户大于昨天机构●大户量选股,谢谢

举报

扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-10-13 11:07 复制 查看全部楼层
{今日机构●大户大于昨天机构●大户量选股}

X_1:=CLOSE-REF(CLOSE,1);
X_2:=OPEN-REF(OPEN,1);
X_3:=HIGH-REF(HIGH,1);
X_4:=LOW-REF(LOW,1);
X_5:=(X_1+X_2+X_3+X_4)/4;
XG: X_5>REF(X_5,1);

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表