手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将竞价排序指标改成预警指标

[通达信]
设置
1944 4 深海猎户 Lv.4 发表于 · 2020-10-13 15:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
连扳数:BARSLASTCOUNT(C>=REF(C,1)*1.095 AND C=H);
今开%:(O/REF(C,1)-1)*100;
昨开%:REF(今开%,1);
前开%:REF(今开%,2);
竞价额万:DYNAINFO(15)/10000;
竞价量:DYNAINFO(15)/O/100;
竞量比:竞价量/REF(V,1)*100;
今下影:(MIN(C,O)/L-1)*100;
昨下影:REF(今下影,1);
市值亿:FINANCE(40)/100000000;
今昨量比:V/REF(V,1);
竞换手:DYNAINFO(15)/O/FINANCE(46)*100;

要求:1今开盘小于8%
          2竟换手大于0.2
          3昨下影大于3
         4今开%大于昨开%

举报

扔鸡蛋(0) 回复

深海猎户
Lv.4
发表于 2020-10-13 22:00 复制 查看全部楼层
才回家 能否把这个删除

举报

扔鸡蛋(0) 回复

拓荒者2011
Lv.5
发表于 2020-10-13 19:27 复制 查看全部楼层
今开%:=(O/REF(C,1)-1)*100;
昨开%:=REF(今开%,1);
竞换手:=DYNAINFO(15)/O/FINANCE(46)*100;
今下影:=(MIN(C,O)/L-1)*100;
昨下影:=REF(今下影,1);
xg:今开%>昨开%  and 今开%<8 and 竞换手>0.2 and 昨下影>3

举报

扔鸡蛋(0) 回复

曹姜
Lv.3
发表于 2020-10-13 15:11 复制 查看全部楼层
本帖最后由 曹姜 于 2020-10-13 15:41 编辑

今开%:=(O/REF(C,1)-1)*100;
查看全部打赏
  • 深海猎户+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

领悟666
Lv.4
发表于 2020-10-13 15:05 复制 查看全部楼层
这是通达信的公式吗?

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表