手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面公式编写选股公式

[大智慧]
设置
1052 2 洪开明 Lv.2 发表于 · 2020-10-13 21:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
条件:
1、SKDJ指标K线金叉D线,D值小于30;
2、距离上次金叉天数小于14天。

SKDJ公式:

安全线:30;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);

举报

扔鸡蛋(0) 回复

周游25
Lv.2
发表于 2020-10-13 22:10 复制 查看全部楼层
安全线:=30;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
上次金叉:=REF(BARSLAST(CROSS(K,D)),1);
XG:上次金叉<14 AND CROSS(K,D);

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-13 22:04 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-10-13 22:06 编辑

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
T:=BARSLAST(CROSS(K,D));

TJ:T<14 AND D<30;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表