手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个条件选股的指标

[通达信]
设置
1263 11 沧澜钓客7 Lv.2 发表于 · 2020-10-14 09:05 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
条件选股的指标

分时上白线上穿黄线,且黄线趋势向上。

这样的好做吗?谢谢

举报

扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-30 08:58 复制 查看全部楼层
许昌舍得 发表于 2020-10-29 12:41
VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF( ...

谢谢  老师

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-29 12:41 复制 查看全部楼层
沧澜钓客7 发表于 2020-10-29 12:06
老师,麻烦您能帮忙改下这个指标吗?
从S点的收盘价位置划线一直到下一个S点的出现结束


VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) - (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 - (28 * 20))));
VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWTEXT(CROSS(76,VAR5Y) AND (VAR3Y > 5),H*1.01,'S'),COLORYELLOW;

TJ:=CROSS(76,VAR5Y) AND (VAR3Y>5);
K1:=SUMBARS(TJ,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),4,0),COLORYELLOW;

附件

tdxjietu1.JPG
查看全部打赏
  • 沧澜钓客7+5理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-29 12:06 复制 查看全部楼层
许昌舍得 发表于 2020-10-14 10:00
供参考(没有测试)

老师,麻烦您能帮忙改下这个指标吗?
从S点的收盘价位置划线一直到下一个S点的出现结束

如图中的样子哈


VAR2Y:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3Y:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VAR4Y:=REF(CLOSE,1);
VAR5Y:=((SMA(MAX((CLOSE - VAR4Y),0),6,1) / SMA(ABS((CLOSE - VAR4Y)),6,1)) * 100);
VAR6Y:=((SMA(MAX((CLOSE - VAR4Y),0),12,1) / SMA(ABS((CLOSE - VAR4Y)),12,1)) * 100);
VAR7Y:=((SMA(MAX((CLOSE - VAR4Y),0),24,1) / SMA(ABS((CLOSE - VAR4Y)),24,1)) * 100);
VAR8Y:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
VAR9Y:=SMA(VAR8Y,3,1);
VARAY:=SMA(VAR9Y,3,1);
VARBY:=((3 * VAR9Y) - (2 * VARAY));
VARCY:=(CROSS(VAR5Y,10) AND (VAR3Y < (0 - (28 * 20))));
VARDY:=((100 - CROSS(76,VAR5Y)) AND (VAR3Y > (5 * 20)));
DRAWTEXT(CROSS(76,VAR5Y) AND (VAR3Y > 5),H*1.01,'S'),COLORYELLOW;

附件

微信图片_20201029120549111111111111111111.jpg

举报

点亮(0) 扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-20 09:26 复制 查看全部楼层
许昌舍得 发表于 2020-10-19 17:02
如果盘中还不行,就暂时没有办法了。

好的    谢谢老师啦  我再想想办法

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-19 17:02 复制 查看全部楼层
沧澜钓客7 发表于 2020-10-19 16:48
不好意思,老师。  今天我盘中测试的好像也选不出来。

还能麻烦老师给看看吗

如果盘中还不行,就暂时没有办法了。

举报

扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-19 16:48 复制 查看全部楼层
许昌舍得 发表于 2020-10-15 14:22
交易(盘中)中试试

不好意思,老师。  今天我盘中测试的好像也选不出来。

还能麻烦老师给看看吗

或者分两个条件选股公式也行

1.分时白线上穿黄线
2.黄线趋势向上
  

最近的一个选股思路,其他的一些思想加上这个当日的分时情况,感觉还是有一些效果

举报

点亮(0) 扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-19 16:45 复制 查看全部楼层
许昌舍得 发表于 2020-10-15 14:22
交易(盘中)中试试

不好意思,老师。

举报

扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-16 20:13 复制 查看全部楼层
许昌舍得 发表于 2020-10-15 14:22
交易(盘中)中试试

好的 谢谢老师

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-15 14:22 复制 查看全部楼层
沧澜钓客7 发表于 2020-10-15 14:13
老师有时间还能给修改一下吗?  试了试 选不出来股票来

交易(盘中)中试试

举报

扔鸡蛋(0) 回复

沧澜钓客7
Lv.2
发表于 2020-10-15 14:13 复制 查看全部楼层
许昌舍得 发表于 2020-10-14 10:00
供参考(没有测试)

老师有时间还能给修改一下吗?  试了试 选不出来股票来

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-14 10:00 复制 查看全部楼层
供参考(没有测试)


N:=3;
TJ2:CROSS(DYNAINFO(7),DYNAINFO(11))
AND UPNDAY(DYNAINFO(11),N);
查看全部打赏
  • 沧澜钓客7+3理想币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表