手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将这个通达信的改为同花顺能用的指标

[同花顺]
设置
736 1 我是信手 Lv.2 发表于 · 2020-10-14 21:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
T11:=CONST(LLVBARS(LOW,10));
T11H:=CONST(REF(H,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11H));
T22H:=CONST(REF(H,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND H>T22H));
T33H:=CONST(REF(H,T33));
预警:=CURRBARSCOUNT<=T33+CC1 AND C>=T33H AND REF(C,1)<T33H AND V/REF(MA(V,5),1)>2;
DRAWICON(预警,LOW,13);
DRAWLINE(CURRBARSCOUNT=T33+CC1,T33H,ISLASTBAR,T33H,1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR,T33H,STRCAT('洗盘杀入线',CON2STR(T33H,2))),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,T33H,STRCAT('洗盘杀入线',CON2STR(T33H,4))),COLOR00FFFF;

相关股票

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-10-15 07:05 复制 查看全部楼层
本帖最后由 注册111 于 2020-10-15 07:07 编辑

试试
T11:=CONST(LLVBARS(LOW,10));
T11H:=CONST(REF(H,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11H));
T22H:=CONST(REF(H,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND H>T22H));
T33H:=CONST(REF(H,T33));
预警:=CURRBARSCOUNT<=T33+CC1 AND C>=T33H AND REF(C,1)<T33H AND V/REF(MA(V,5),1)>2;
DRAWICON(预警,LOW,13);
DRAWLINE(CURRBARSCOUNT=T33+CC1,T33H,ISLASTBAR,REF(T33H,1),1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR,T33H,'洗盘杀入线'+TOSTRING(T33H,2)),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,T33H,'洗盘杀入线'+TOSTRING(T33H,4)),COLOR00FFFF;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表