手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
946 2 小斌仔王智勃 Lv.2 发表于 · 2020-10-14 22:32 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
需求,选出出现粉红色柱子的股票(图片所示)



公式如下:
90,COLORBLUE;VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0),COLORRED;洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORGREEN;趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);趋势:EMA(EMA(趋势线,3),1);见底信号:2;买点准备:IF(趋势线<=10,50,0);买入时间:IF(CROSS(趋势线,见底信号),100,0),COLORCYAN;主进场:IF(VAR5>REF(VAR5,1),1,0);卖出警戒:STICKLINE(趋势线>=85,100,80,2,0),COLORMAGENTA;止损出局:STICKLINE(CROSS(90,趋势线),100,70,3,0),COLORFFF666;

附件

222222222222.png

举报

扔鸡蛋(0) 回复

神池王
Lv.2
发表于 2020-10-14 23:47 复制 查看全部楼层
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
卖出警戒:趋势线>85 OR 趋势线=85;

举报

点亮(0) 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-10-14 23:30 复制 查看全部楼层
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
卖出警戒:趋势线>=85;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表