手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将这个副图指标改写成选股指标

[通达信]
设置
1108 2 想好再说 Lv.2 发表于 · 2020-10-15 12:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师将这个副图指标改写成选股指标,要求选出当日白线上穿黄线的股票。为了让原副图看得更清楚,能否改成红线上穿绿线就更好了。谢谢老师!


V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,5)>=1.1;
V7:=BACKSET(V6,5);
买入:IF((V7 AND COUNT(V7,3)=1),22,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;
                                                          【本文完】

举报

扔鸡蛋(0) 回复

想好再说
Lv.2
发表于 2020-10-15 17:09 复制 查看全部楼层
勤学务实 发表于 2020-10-15 12:40
{副图白线,黄线改成红线,绿线}
V1:= EMA(CLOSE,60)-EMA(CLOSE,300);
V2:= EMA(V1,300);

非常感谢勤学务实老师!

举报

扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-10-15 12:40 复制 查看全部楼层
{副图白线,黄线改成红线,绿线}
V1:= EMA(CLOSE,60)-EMA(CLOSE,300);
V2:= EMA(V1,300);
V3:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
V4: SMA(V3,2,1),COLORRED;
V5: SMA(V4,2,1),COLORGREEN;
V6:= CLOSE/REF(CLOSE,5)>=1.1;
V7:= BACKSET(V6,5);
买入:IF((V7 AND COUNT(V7,3)=1),22,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;

{红线上穿绿线 选股}
V3:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
V4:= SMA(V3,2,1);
V5:= SMA(V4,2,1);
XG: CROSS(V4,V5);


举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表