手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个机构能量选股

[通达信]
设置
1267 2 顺6其自然 Lv.3 发表于 · 2020-10-15 13:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR1,3,1),LINETHICK2,COLORGREEN;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;
弱势区:20,POINTDOT,COLORGREEN;
强弱分水岭:50,POINTDOT,COLORWHITE;
强势区:80,POINTDOT,COLORF00FF0;
要求:机构做多能量线金叉机构做空能量线时的选股公式,谢谢!

举报

扔鸡蛋(0) 回复

顺6其自然
Lv.3
发表于 2020-10-15 13:47 复制 查看全部楼层
谢谢,我试试,谢谢。。。。。。。。。。

举报

扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-10-15 13:41 复制 查看全部楼层
VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XG: CROSS((SMA(VAR2,5,1)-8),(SMA(VAR1,3,1)));

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表