手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改个选股公式(把出现多的图标那个信号做成选股信号)

[通达信]
设置
1022 2 唐古拉山28 Lv.4 发表于 · 2020-10-15 14:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层


附源码!

DRAWICON(C>O&&V>REF(V,1)*2,L,11);
DRAWICON(C<O&&V>REF(V,1)*2,H*1.05,12);

Y:EMA((O+C+H+L)/4,20),;
D:MA( (EMA((O+C+H+L)/4,60)+MA( C,60 ))/2,1),;

DRAWICON(TFILTER(CROSS(C>Y&&C>D,0.5),CROSS(C<Y&&C<D,0.5),1),L*0.985,42);
DRAWICON(TFILTER(CROSS(C>Y&&C>D,0.5),CROSS(C<Y&&C<D,0.5),2),H*1.015,43);

MA( (EMA((O+C+H+L)/4,60)+MA( C,60 ))/2,1),COLOR80FFFF;

附件

165745524.jpg
1772051413.jpg

举报

扔鸡蛋(0) 回复

唐古拉山28
Lv.4
发表于 2020-10-15 14:40 复制 查看全部楼层
许昌舍得 发表于 2020-10-15 14:30
Y:=EMA((O+C+H+L)/4,20),;
D:=MA( (EMA((O+C+H+L)/4,60)+MA( C,60 ))/2,1),;

非常感谢!!!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-15 14:30 复制 查看全部楼层
Y:=EMA((O+C+H+L)/4,20),;
D:=MA( (EMA((O+C+H+L)/4,60)+MA( C,60 ))/2,1),;

XG:TFILTER(CROSS(C>Y&&C>D,0.5),CROSS(C<Y&&C<D,0.5),1);

附件

tdxjietu2.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表