手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1050 2 幸福配速 Lv.2 发表于 · 2020-10-15 16:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));

XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);

XL3:=CROSS(XL2,(0 - 20));

DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');

希望把这个条件变成选股公式,谢谢

举报

扔鸡蛋(0) 回复

幸福配速
Lv.2
发表于 2020-10-15 16:37 复制 查看全部楼层
勤学务实 发表于 2020-10-15 16:10
XL1:=((LLV(LOW,3)=LLV(LOW,60)) && ((CLOSE/REF(CLOSE,1))>=1.04));
XG: FILTER(((XL1>0) && LOW),5);

谢谢谢谢谢谢谢!!

举报

扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-10-15 16:10 复制 查看全部楼层
XL1:=((LLV(LOW,3)=LLV(LOW,60)) && ((CLOSE/REF(CLOSE,1))>=1.04));
XG: FILTER(((XL1>0) && LOW),5);
查看全部打赏
  • 幸福配速+8理想币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表