手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把这个指标信号改一下颜色

[通达信]
设置
977 3 苗公子 Lv.1 发表于 · 2020-10-15 20:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
买线:=ZIG(3,10);
卖线:=MA(买线,2);
TJ:=CROSS(买线,卖线);
STICKLINE(TJ,20,0,10,0),COLORYELLOW;
DRAWTEXT(TJ,L*0.99,'旺财买点'),LINETHICK2;



原本是黄色箭头信号,,改成红色箭头

万分感谢

举报

扔鸡蛋(0) 回复

飞散
Lv.4
发表于 2020-10-16 12:43 复制 查看全部楼层
买线:=ZIG(3,10);
卖线:=MA(买线,2);
TJ:=CROSS(买线,卖线);
STICKLINE(TJ,20,0,3,0),COLORRED;
DRAWTEXT(TJ,L*0.99,'旺财买点'),LINETHICK2;

举报

扔鸡蛋(0) 回复

苗公子
Lv.1
发表于 2020-10-16 10:59 复制 查看全部楼层
北沙 发表于 2020-10-15 20:43
买线:=ZIG(3,10);
卖线:=MA(买线,2);
TJ:=CROSS(买线,卖线);

老师你好,改错啦, ,我的意思是把黄色柱子改成红色柱子,不是加一个红色尖头

举报

点亮(0) 扔鸡蛋(0) 回复

北沙
Lv.7
发表于 2020-10-15 20:43 复制 查看全部楼层
买线:=ZIG(3,10);
卖线:=MA(买线,2);
TJ:=CROSS(买线,卖线);
STICKLINE(TJ,20,0,10,0),COLORYELLOW;
DRAWICON(TJ,L*0.99,1);

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表