手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把'交易师'这个指标改成通达信可用

[通达信]
设置
855 1 四季3313 Lv.3 发表于 · 2020-10-15 22:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VV:=IF(C=INDEXC,AMOUNT/100000000,VOL/1000000);

TAL:=IF(DATAPERIOD=P_MIN5,5,IF(DATAPERIOD=P_MIN15,15,IF(DATAPERIOD=P_MIN30,30,IF(DATAPERIOD=P_MIN60,60,IF(DATAPERIOD=P_DAY,240,1)))));
TI:OPENMINUTES(CURRENTTIME),LINETHICK0;
IME:=MOD(TI,TAL);
CTI:=IF(IME<0.5,TAL,IME);
VE:=IF(BarPos=DATACOUNT,VV*TAL/IME,VV);
STICKLINE(BarPos=DATACOUNT,VE,0,8,1),LINEDOT,ColorFF00FF;


成交:VV,VOLSTICK;
MV5:MA(VE,5),Colormagenta,LINETHICK2;
MV20:MA(VE,20),ColorBlue,LINETHICK2;

F1:=IF(REF(VE,1)>REF(VE,2) AND VE<REF(VE,1),1,0);{峰量}
VF:=REF(VE,BARSLAST(F1=1)+1);

VG:=IF(VE>VF,1,0);{关键量}
关键:DRAWICON(VG=1,VE*1.02,10);

防守量:REF(VE,BARSLAST(VG=1))*0.618,LINETHICK0;
止跌量:REF(VE,BARSLAST(VG=1))*0.382,LINETHICK0;
洗盘量:REF(VE,BARSLAST(VG=1))*0.236,LINETHICK0;



多谢了

举报

扔鸡蛋(0) 回复

老先先
Lv.5
发表于 2020-10-16 12:38 复制 查看全部楼层
VV:=IF(C=INDEXC,AMOUNT/100000000,VOL/1000000);
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

VE:=IF(CURRBARSCOUNT=1,VV*TOTAL/MTIME,VV);
STICKLINE(CURRBARSCOUNT=1,VE,0,-1,-1),COLORFF00FF;


成交:VV,VOLSTICK;
MV5:MA(VE,5),COLORMAGENTA,LINETHICK2;
MV20:MA(VE,20),COLORBLUE,LINETHICK2;

F1:=IF(REF(VE,1)>REF(VE,2) AND VE<REF(VE,1),1,0);{峰量}
VF:=REF(VE,BARSLAST(F1=1)+1);

VG:=IF(VE>VF,1,0);{关键量}
关键:DRAWICON(VG=1,VE*1.02,10);

防守量:REF(VE,BARSLAST(VG=1))*0.618,LINETHICK0;
止跌量:REF(VE,BARSLAST(VG=1))*0.382,LINETHICK0;
洗盘量:REF(VE,BARSLAST(VG=1))*0.236,LINETHICK0;
查看全部打赏
  • 四季3313+20理想币 +2共享币 : 好用,多谢 老师

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表