手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改个选股公式

[通达信]
设置
1011 2 豆宝霸霸 Lv.1 发表于 · 2020-10-16 08:38 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA1:=MA(CLOSE,41);
U1:(1+11/100)*MA1;
D1:(1-11/100)*MA1;
U2:(1+21/100)*MA1;
D2:(1-21/100)*MA1;
中轨:(U1+D1)/2;
MA250:MA(CLOSE,250),LINETHICK2;

麻烦老师帮加一个条件:3日内股价达到D2位置
然后改成一个选股公式,万分感谢!

举报

扔鸡蛋(0) 回复

豆宝霸霸
Lv.1
发表于 2020-10-16 12:24 复制 查看全部楼层
许昌舍得 发表于 2020-10-16 09:01
MA1:=MA(CLOSE,41);
U1:=(1+11/100)*MA1;
D1:=(1-11/100)*MA1;

感谢 已解决

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-16 09:01 复制 查看全部楼层
MA1:=MA(CLOSE,41);
U1:=(1+11/100)*MA1;
D1:=(1-11/100)*MA1;
U2:=(1+21/100)*MA1;
D2:=(1-21/100)*MA1;

TJ:COUNT(CROSS(C,D2),3);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表