手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面指标中出现'超级主升'改成选股条件指标

[通达信]
设置
2031 5 草席王 Lv.2 发表于 · 2020-10-16 11:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
各位老师,麻烦把下面指标中出现“超级主升”的改成选股条件指标。谢谢
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;DRAWBAND(超级主升,255,100,0);100,LINETHICK2 ,COLOR999999;STICKLINE(CROSS(超级主升,100),100,120,3,0),COLORLIRED;DRAWTEXT(CROSS(超级主升,100),100,'↖超级主升'),COLORYELLOW;
本主题由 任务系统 于 2020-10-19 15:09 合并

举报

扔鸡蛋(0) 回复

兴科
Lv.5
发表于 2020-10-17 17:28 复制 查看全部楼层
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:=EMA(VAR11,5), LINETHICK2,COLOR6600FF;
选股:CROSS(超级主升,100);

举报

扔鸡蛋(0) 回复

草席王
Lv.2
发表于 2020-10-16 14:07 复制 查看全部楼层
当前公式 : 主升突破 (条件选股公式)  
错误句 :  
详细信息 : 对不起,条件选股公式主升突破输出不能超过1个!
错误起始位置 : 348 ; 长度: 5

举报

扔鸡蛋(0) 回复

区坤
Lv.4
发表于 2020-10-16 14:04 复制 查看全部楼层
趁老师们都在盯盘,我献丑了:
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
DRAWBAND(超级主升,255,100,0);100,LINETHICK2 ,COLOR999999;
STICKLINE(CROSS(超级主升,100),100,120,3,0),COLORLIRED;
DRAWTEXT(CROSS(超级主升,100),100,'↖超级主升'),COLORYELLOW;
选股:CROSS(超级主升,100);

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-10-16 12:53 复制 查看全部楼层
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:=EMA(VAR11,5) ;
CROSS(超级主升,100);

举报

点亮(0) 扔鸡蛋(0) 回复

草席王
Lv.2
发表于 2020-10-16 12:06 复制 查看全部楼层
各位老师,请把下面指标图中出现“超级主升”字的改写成条件选股指标,谢谢!
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;DRAWBAND(超级主升,255,100,0);100,LINETHICK2 ,COLOR999999;STICKLINE(CROSS(超级主升,100),100,120,3,0),COLORLIRED;DRAWTEXT(CROSS(超级主升,100),100,'↖超级主升'),COLORYELLOW;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表