手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改个选股公式

[通达信]
设置
1015 4 老头013 Lv.2 发表于 · 2020-10-16 20:14 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
原来的公式是这样的:AN1:=MA(C,3);
AN2:=MA(C,21);
AN3:=(AN1+AN2)/2;
BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);{原13}
分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13)),COLORFF00FF,NODRAW;{原17}
YR:分水岭R-(EMA(C,3)-分水岭R),COLORBROWN,LINETHICK4;

那位老师帮忙改成可以显示成第2天的位置,就是今天看到点YR位置就是明天yr点位置,也就是用通信达的沙盘推演的结果

举报

扔鸡蛋(0) 回复

资本家毛毛
Lv.1
发表于 2020-10-16 21:55 复制 查看全部楼层
AN1:=MA(C,3); AN2:=MA(C,21); AN3:=(AN1+AN2)/2; BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);{原13} 分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13)),COLORFF00FF,NODRAW;{原17} YR:分水岭R-(EMA(C,3)-分水岭R),COLORBROWN,LINETHICK4;

举报

扔鸡蛋(0) 回复

老头013
Lv.2
发表于 2020-10-16 20:33 复制 查看全部楼层
用这个好像后退了一天

举报

扔鸡蛋(0) 回复

老头013
Lv.2
发表于 2020-10-16 20:29 复制 查看全部楼层
谢谢了,可看了下没变化

举报

扔鸡蛋(0) 回复

北沙
Lv.7
发表于 2020-10-16 20:17 复制 查看全部楼层
加到最后:
明天YR:REFX(YR,1),DOTLINE;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表