手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把3个选股合并成一个

[通达信]
设置
960 2 狼要吃肉 Lv.3 发表于 · 2020-10-17 15:15 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_1:=100*WINNER(CLOSE)>=90 AND DYNAINFO(4)>0 AND BARSCOUNT(CLOSE)>200;
XA_2:=MA(CLOSE,30);
A5:FILTER(XA_1,21) AND CLOSE>XA_2 AND CLOSE/REF(CLOSE,1)>=1.09;


BOLL:=MA(CLOSE,20);
UPPER:=(BOLL+2*STD(CLOSE,20))*0.995;
站上上轨:=REF(C<UPPER,1) AND C>UPPER;
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
AA:=C>MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));
BB:=OBV>=HHV(OBV,60);
埋伏上轨捉妖1:=AA AND BB AND 站上上轨;
埋伏上轨捉妖2:REF(埋伏上轨捉妖1,1)=0 AND 埋伏上轨捉妖1 ,COLORRED;



买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
D:=(CROSS(买买,75) AND (涨>= 2));
绝对龙头:D > 0;


举报

扔鸡蛋(0) 回复

勤学务实
Lv.2
发表于 2020-10-17 15:24 复制 查看全部楼层
XA_1:=100*WINNER(CLOSE)>=90 && DYNAINFO(4)>0 && BARSCOUNT(CLOSE)>200;
XA_2:=MA(CLOSE,30);
BOLL:=MA(CLOSE,20);
UPPER:=(BOLL+2*STD(CLOSE,20))*0.995;
站上上轨:=REF(C<UPPER,1) && C>UPPER;
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
AA:=C>MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));
BB:=OBV>=HHV(OBV,60);
埋伏上轨捉妖1:=AA && BB && 站上上轨;
买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
D:=(CROSS(买买,75) && (涨>= 2));
XG: D>0 && REF(埋伏上轨捉妖1,1)=0 && 埋伏上轨捉妖1 && FILTER(XA_1,21) && CLOSE>XA_2 && CLOSE/REF(CLOSE,1)>=1.09;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-17 15:22 复制 查看全部楼层
XA_1:=100*WINNER(CLOSE)>=90 AND DYNAINFO(4)>0 AND BARSCOUNT(CLOSE)>200;
XA_2:=MA(CLOSE,30);
A5:=FILTER(XA_1,21) AND CLOSE>XA_2 AND CLOSE/REF(CLOSE,1)>=1.09;


BOLL:=MA(CLOSE,20);
UPPER:=(BOLL+2*STD(CLOSE,20))*0.995;
站上上轨:=REF(C<UPPER,1) AND C>UPPER;
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
AA:=C>MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));
BB:=OBV>=HHV(OBV,60);
埋伏上轨捉妖1:=AA AND BB AND 站上上轨;
埋伏上轨捉妖2:=REF(埋伏上轨捉妖1,1)=0 AND 埋伏上轨捉妖1 ,COLORRED;



买买:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
涨:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
D:=(CROSS(买买,75) AND (涨>= 2));
绝对龙头:=D > 0;



共振选股: A5 AND 埋伏上轨捉妖2 AND 绝对龙头;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表