手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改个副图公式

[通达信]
设置
1093 3 远航999 Lv.2 发表于 · 2020-10-17 15:56 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
拉升线在强势区250线下显示白色的虚线,拉升线突破250线才显示黄色实线,并且把黄色实线加粗,突破250线时加个向上的箭头,标注文字:突破    谢谢老师


JJ:=(H+L+C)/3;



拉升线:(JJ-MA(JJ,N))/(0.015*AVEDEV(JJ,N)),COLORYELLOW,LINETHICK2;
强势区:250,COLORRED,LINETHICK2;
平衡:100,LINETHICK2,COLORFF00FF;

AA:=MA((2*CLOSE+HIGH+LOW)/4,9);
通道1:=AA*102/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(C,26))/MA(C,26);
DD:=DMA(CLOSE,CC);
通道2:=(1+7/100)*DD;
中线:MA(ATAN((通道2-REF(通道2,1))),3),LINETHICK2,COLORLIGREEN;

举报

扔鸡蛋(0) 回复

远航999
Lv.2
发表于 2020-10-17 19:37 复制 查看全部楼层
随缘之中 发表于 2020-10-17 16:52
拉升线:=(JJ-MA(JJ,N))/(0.015*AVEDEV(JJ,N));   把你原公式中的 N及数值找到,写成N:=?放到最前面,"?"代表 ...

谢谢老师!!

举报

扔鸡蛋(0) 回复

随缘之中
Lv.4
发表于 2020-10-17 16:52 复制 查看全部楼层
拉升线:=(JJ-MA(JJ,N))/(0.015*AVEDEV(JJ,N));   把你原公式中的 N及数值找到,写成N:=?放到最前面,"?"代表数值

举报

点亮(0) 扔鸡蛋(0) 回复

随缘之中
Lv.4
发表于 2020-10-17 16:35 复制 查看全部楼层

JJ:=(H+L+C)/3;

拉升线:=(JJ-MA(JJ,N))/(0.015*AVEDEV(JJ,N));
虚线:拉升线,DOTLINE,COLORWHITE;
实线加粗:IF(拉升线>=250,拉升线,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWICON(CROSS(拉升线,250),260,1);
DRAWTEXT(CROSS(拉升线,250),260,'   突破'),COLORMAGENTA;
强势区:250,COLORRED,LINETHICK2;
平衡:100,LINETHICK2,COLORFF00FF;

AA:=MA((2*CLOSE+HIGH+LOW)/4,9);
通道1:=AA*102/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(C,26))/MA(C,26);
DD:=DMA(CLOSE,CC);
通道2:=(1+7/100)*DD;
中线:MA(ATAN((通道2-REF(通道2,1))),3),LINETHICK2,COLORLIGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表