手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个出现钱袋子的选股公式

[通达信]
设置
872 2 一路丶向北 Lv.2 发表于 · 2020-10-17 17:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
出现钱袋子的选股公式!


低1:=REF(LLV(L,150),3);
标底:=REFDATE(低1,DATE)*0.9;
突破:=REF(EMA(C,14),1),DOTLINE;
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),DOTLINE,COLORRED,LINETHICK1;
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),DOTLINE,COLORGREEN,LINETHICK1;
DRAWRECTREL(0,0,999,990,RGB(18,18,18));
DRAWRECTREL(0,0,999,100,RGB(90,0,0));
DRAWBAND(空方,RGB(8,118,8),突破,RGB(0,0,255));
DRAWBAND(突破,RGB(118,8,8),多方,RGB(0,0,255));
五五线:EMA(C,55),COLORGRAY;
STICKLINE(C>0,五五线,标底,0.1,0),COLORGRAY;
DRAWKLINE(H,O,L,C);
丹田能量:EMA(C,55)COLORMAGENTA,CIRCLEDOT,NODRAW;
少商剑:EMA(C,13),COLORRED,LINETHICK2;
商阳剑:EMA(EMA(C,13),2);
中冲剑:EMA(EMA(EMA(C,13),2),2);
关冲剑:EMA(EMA(EMA(EMA(C,13),2),2),2);
少冲剑:EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2);
少泽剑:EMA(EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2),2);
IF(少商剑<REF(少商剑,1),少商剑,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(商阳剑<REF(商阳剑,1),商阳剑,DRAWNULL),COLORYELLOW;
IF(中冲剑<REF(中冲剑,1),中冲剑,DRAWNULL),COLORYELLOW;
IF(关冲剑<REF(关冲剑,1),关冲剑,DRAWNULL),COLORYELLOW;
IF(少冲剑<REF(少冲剑,1),少冲剑,DRAWNULL),COLORYELLOW;
IF(少泽剑<REF(少泽剑,1),少泽剑,DRAWNULL),COLORYELLOW;
TJ1:=少商剑>=REF(少商剑,1);
TJ2:=商阳剑>=REF(商阳剑,1);
TJ3:=中冲剑>=REF(中冲剑,1);
TJ4:=关冲剑>=REF(关冲剑,1);
TJ5:=少冲剑>=REF(少冲剑,1);
TJ6:=少泽剑>=REF(少泽剑,1);
ZTJ:=(TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6)=1
AND REF((TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6),1)=0;
DRAWICON(ZTJ,少泽剑*0.96,9);
STICKLINE(C>0,标底,标底*0.95,2,-1),COLORGREEN;
STICKLINE(TJ6,标底,标底*0.95,2,0),COLORLIRED;
STICKLINE(C>0,标底*0.92,标底*0.87,2,-1),COLORGREEN;
STICKLINE(TJ5,标底*0.92,标底*0.87,2,0),COLORLIRED;
STICKLINE(C>0,标底*0.84,标底*0.79,2,-1),COLORGREEN;
STICKLINE(TJ4,标底*0.84,标底*0.79,2,0),COLORLIRED;
STICKLINE(C>0,标底*0.76,标底*0.71,2,-1),COLORGREEN;
STICKLINE(TJ3,标底*0.76,标底*0.71,2,0),COLORLIRED;
STICKLINE(C>0,标底*0.68,标底*0.63,2,-1),COLORGREEN;
STICKLINE(TJ2,标底*0.68,标底*0.63,2,0),COLORLIRED;
STICKLINE(C>0,标底*0.6,标底*0.55,2,-1),COLORGREEN;
STICKLINE(TJ1,标底*0.6,标底*0.55,2,0),COLORLIRED;
DRAWTEXT_FIX(1,0.01,0.01,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.01,0,DYBLOCK),COLORWHITE;

举报

扔鸡蛋(0) 回复

一路丶向北
Lv.2
发表于 2020-10-17 17:42 复制 查看全部楼层
勤学务实 发表于 2020-10-17 17:37
{出现钱袋子的选股公式}

少商剑:=EMA(C,13);

谢谢大佬!

举报

扔鸡蛋(0) 回复

勤学务实
Lv.2
发表于 2020-10-17 17:37 复制 查看全部楼层
{出现钱袋子的选股公式}

少商剑:=EMA(C,13);
商阳剑:=EMA(EMA(C,13),2);
中冲剑:=EMA(EMA(EMA(C,13),2),2);
关冲剑:=EMA(EMA(EMA(EMA(C,13),2),2),2);
少冲剑:=EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2);
少泽剑:=EMA(EMA(EMA(EMA(EMA(EMA(C,13),2),2),2),2),2);
TJ1:=少商剑>=REF(少商剑,1);
TJ2:=商阳剑>=REF(商阳剑,1);
TJ3:=中冲剑>=REF(中冲剑,1);
TJ4:=关冲剑>=REF(关冲剑,1);
TJ5:=少冲剑>=REF(少冲剑,1);
TJ6:=少泽剑>=REF(少泽剑,1);
XG: (TJ1 && TJ2 && TJ3 && TJ4 && TJ5 && TJ6)=1 && REF((TJ1 && TJ2 && TJ3 && TJ4 && TJ5 && TJ6),1)=0;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表