手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将红柱抄底和特准抄底同时出现时做个选股

[通达信]
设置
1000 2 针炙探索 Lv.2 发表于 · 2020-10-18 10:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师将红柱抄底和特准抄底同时出现时做一个选股。

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),L*0.99,'↖特准抄底'),COLORGREEN;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
DRAWTEXT(CROSS(BIAS,乖离)  AND 乖离<-9.5,L*0.96,'↖红柱抄底'),COLORRED;

举报

扔鸡蛋(0) 回复

针炙探索
Lv.2
发表于 2020-10-18 10:58 复制 查看全部楼层
万分感谢许老师。祝老师,笑口常开。

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-18 10:45 复制 查看全部楼层
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
特准抄底:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
红柱抄底:=CROSS(BIAS,乖离)  AND 乖离<-9.5;

XG:特准抄底 AND 红柱抄底;
查看全部打赏
  • 针炙探索+2共享币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表